Volvo Owners Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi All,
I've got a 94 wagon, which is in average condition. My problem is I don't have a handbook, so can anyone tell me what the symbol left of the service light is? Its the green triangle with the inverted Y on an orange background. Its's on all the time.
Thanks Dace
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
QUOTE(Tech @ Jan 23 2005, 07:49 AM)I think that is the lamba sound light.Im not 100% sure but I think so.
http://www.troublecodes.net/Volvo/
The link above tells you how to pull codes try it and see if it will give you a code and you can also clear it.
[snapback]2500[/snapback]​

Thanks for the reply, I got the code 232 which is either the lamda adjustment or for my 94 model it could be the adaptive heated 02 sensor control. I'm new to Volvos so pardon me for asking ,But what the hell is a lamda adjustment?
 

·
Volvo Guru !
Joined
·
5,908 Posts
Lamba adjustment is the O2 sensor adjustment.First thing to do is look for a vaccum leak.I believe if my memory serves me correct 232 is long term fuel trim.Which is vaccum leak on the side of the intake behind the power steering pump there might be a vaccum elbow the goes into the end of the intake that elbow goes bad.If that is good or you don't have one check all vaccum lines good for cracks or breaks.If you find it and repair it you should disconnect the battery and leave sit for about 15min to reset the computer.Make sure you have the radio code before you disconnect the battery.If you don't have the radio code stop by your local dealer with proof of ownership and they will give it to you for free.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
QUOTE(Tech @ Jan 24 2005, 04:40 AM)Lamba adjustment is the O2 sensor adjustment.First thing to do is look for a vaccum leak.I believe if my memory serves me correct 232 is long term fuel trim.Which is vaccum leak on the side of the intake behind the power steering pump there might be a vaccum elbow the goes into the end of the intake that elbow goes bad.If that is good or you don't have one check all vaccum lines good for cracks or breaks.If you find it and repair it you should disconnect the battery and leave sit for about 15min to reset the computer.Make sure you have the radio code before you disconnect the battery.If you don't have the radio code stop by your local dealer with proof of ownership and they will give it to you for free.
[snapback]2534[/snapback]​


I found a leak at the elbow, thanks for the advice
 
1 - 6 of 6 Posts
Top