Volvo Owners Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
My V70 front passenger tire is making a "rubbing" noise that sounds like the tire is rubbing on something.

The noise does go away after the car has been driven for a while, but sure enough upon starting out afetr a period of rest, the noise comes back at city speeds.

The noise is not steady, it seems to "rub" once per rotation and is not loud or sharp, it's more of the sound your tire would make if it was rubbing against a curb.

I've searched the forums for similar noise "posts" and the closest I could come up with was wheel bearings, but I am unsure.

I have just put on new Rotors and brake brake pads, thinking that was the problem as they were badly worn, but the noise is still there.

Has anyone experienced this too? And does anyone have some advice?

Cheers!
 

· Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Hello Tech and thank you for replying to my post
.

The boots check out ok, but I will double check the tire pressure. Since the "rubbing noise" is at low speed, I guess we can rule out the wheel bearings.

Thank you once again.

Cheers!
 

· Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
Absolutly incredible advice TECH!

My tire pressure was down by approx 10 psi and once I "topped' off the tires the noise disappeared, you know that a tire that is low 10 psi does not really look all that much different than one at full psi?
I would have NEVER thought that my tire pressure was the culprit.

I wasted a lot of time trying to find the problem when it was something as simple as low tire pressure.

Thanks again TECH!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top