Volvo Owners Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Help please,
After I repleace the dashbord the car will not start, I have tried locking and unlocking the door and then start the car but no luck. the manual tells me to
call the volvo dealer. message tell me that the car does not start and to try it again.
 

·
Volvo Guru !
Joined
·
5,908 Posts
You may have left something unplugged.The message you have has to do with the immoblizer.Try disconnecting the battery touching the cables together hold together for about 1 min then reconnect.Lock the car with the key and unlock then try again.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
QUOTE(Tech @ Nov 26 2004, 05:36 PM)You may have left something unplugged.The message you have has to do with the immoblizer.Try disconnecting the battery touching the cables together hold together for about 1 min then reconnect.Lock the car with the key and unlock then try again.
[snapback]1331[/snapback]​

Thanks Tech I will try it tomorrow morning.
 

·
Registered
Joined
·
11 Posts
QUOTE(Tech @ Nov 27 2004, 08:56 PM)No problem any time
[snapback]1351[/snapback]​

Tech,
I tried unpluging the battery and touching both terminals for 1 min then locking and unlocking the doors. No luck.
error "start prevented try again'
 

·
Volvo Guru !
Joined
·
5,908 Posts
Either something is unplugged or they key lost its programming.If i may ask why did you replace the dash in the first place?Did you transfer all your old parts to the new dash?If not that may be your problem.If so you might need to find someone eith a scanner to try to pull codes.The message you are getting is for the immoblizer and its not getting signal from the key for some reason.You plugged the light bye the key switch right?That is the antenna for the immoblizer.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
QUOTE(Tech @ Nov 30 2004, 04:37 PM)Either something is unplugged or they key lost its programming.If i may ask why did you replace the dash in the first place?Did you transfer all your old parts to the new dash?If not that may be your problem.If so you might need to find someone eith a scanner to try to pull codes.The message you are getting is for the immoblizer and its not getting signal from the key for some reason.You plugged the light bye the key switch right?That is the antenna for the immoblizer.
[snapback]1404[/snapback]​

Tech,
I go into a car accident and passanger airbag deployed. I will re-check the connection on the steering wheel.
Thanks
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
QUOTE(Tech @ Nov 30 2004, 04:37 PM)Either something is unplugged or they key lost its programming.If i may ask why did you replace the dash in the first place?Did you transfer all your old parts to the new dash?If not that may be your problem.If so you might need to find someone eith a scanner to try to pull codes.The message you are getting is for the immoblizer and its not getting signal from the key for some reason.You plugged the light bye the key switch right?That is the antenna for the immoblizer.
[snapback]1404[/snapback]​

Thanks Tech,
The ignition switch was disconnected,

It working fine now.
 
1 - 9 of 9 Posts
Top