Volvo Owners Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello,

I recently purchased a 1995 850 GLT Wagon. It did not come with a remote for the keyless entry system, so I bought one separately.

I have followed some of the programming instructions I have found on various forums and websites but have not had any luck getting it to work.

I replaced the battery in the keyless remote and still no luck.

Assuming the remote works and the battery is new, what else could it be?

Is the receiver faulty? How do I check that? Is it a fuse? Am I programmming it wrong? Any help would be greatly appreciated.

Thanks
-Lee
 

·
Volvo Guru !
Joined
·
5,908 Posts
Did you cycle the key on and off 5 times and on the 5th time leave the key on and the led on the dash should be solid red.Hit a button on the remote and look for the light to flash then go solid again when it goes solid the remote should be programmed.Try that.If not are you sure the remote is the proper remote for that car?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
QUOTE(Tech @ Dec 18 2004, 02:54 PM)Did you cycle the key on and off 5 times and on the 5th time leave the key on and the led on the dash should be solid red.Hit a button on the remote and look for the light to flash then go solid again when it goes solid the remote should be programmed.Try that.If not are you sure the remote is the proper remote for that car?
[snapback]1766[/snapback]​


Yep, I did all that except for the LED on the dash is out. There is no red light whatsoever either flashing or solid. Does that mean the receiver is faulty? I can't find any information on the receiver either in the instruction manual or the internet.

I am sure I have the right remote, serial numbers match, etc...

Any other help you could give would be appreciated.
Thanks
-Lee
 

·
Volvo Guru !
Joined
·
5,908 Posts
If you have NO led then your car has keyless entry only.The remote still programs with the same method.Did you buy the remote new or used.Some Volvo dealers have a remote tester box that will tell you if the remote is putting signal out.Most will check for free if they have it.If it was used it may be no good.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I took the remote to the dealer today and had it tested. It works fine and puts out a strong signal so it is obviously something to do with the receiver in the car. Any other ideas/troubleshooting procedures?

Thanks
-Lee
 

·
Volvo Guru !
Joined
·
5,908 Posts
Nothing just off hand.One more quiestion when you are trying to program do you have all the doors and hood closed?If something is open it will not program.Some times it takes about 5-10 times till it programs.
 

·
Volvo Guru !
Joined
·
5,908 Posts
If there is a red light and it doesn't work than I would say there is a problem.Does the light work when you lock the car with the key?It should flash to say the alarm is on.
 

·
Registered
Joined
·
1 Posts
QUOTE(Tech @ Dec 23 2004, 01:28 AM)If there is a red light and it doesn't work than I would say there is a problem.Does the light work when you lock the car with the key?It should flash to say the alarm is on.
[snapback]1823[/snapback]​


Hy, I've been strugling with the same problem yesterday (14th Jan 2005) and What may make a difference is that you're sure there is a Fuse in slot nr. 6 (for central locking). Try that...
Regards, David
 

·
Registered
Joined
·
5 Posts
I have a 94 850 wagon with a similar problem. I have three remotes, the two orginals and a new one I just purchased, all with new batteries. I also checked the radio signal output of the two old remotes with a spectrum analyzer.

The car has an LED on the dashboard which flashes when the doors are locked by the key. Opening a door or the hood without the key causes the alarm to go off.

The alarm and the door locks are working and they interact with the interior lights.

Closing all the doors and the hood, turning on the key on and off (all the lights on the dash but not starting the engine) 5 times within 10 seconds, leave the key on the fifth time and pushing a button on any of the remotes, DOES NOTHING.

Exactly where is the location of the keyless remote reciever in a 94 850 wagon?

Thanks in advance.

Del Schier
 

·
Registered
Joined
·
1 Posts
Yep, there is a red light on the dash, it is just not illuminated.
Hi Lee
Did you ever get to the bottom of this?
I have the same issue.
I am sure I have the correct fob, but the led wont light on the top of the dash at all - ever.
All the locks work with the key, deadlocks too.
But I cant get the led to start working or program the fob.
1995 850 t5 estate
 
1 - 13 of 13 Posts
Top