Volvo Owners Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Volvo 2002 s60 I have had this problem for some and have located it as in fuse 1 of the rear cargo(trunk) fuse board. Lost is .100 fuse 1 is Rear electrical module(REM),trunk lighting. the first thing I did was pull the bulbs out of the trunk ( no change in the lost). the next thing I unpluged the connection to the lights and trunk release (no change lost remains at .100).This leave me to the rear electrical module. Which seems to be connected to almost every wire and bulb in the rear of the car. Where do I go from here? I do believe I have toasted a few batteries charging and discharging them looking for this problem. Any and all help would be greatly appreciated. John
 

·
Super Moderator
Joined
·
1,864 Posts
there will always be a small amount of drain to maintain things like the central locking for when you come and click the button on the remote, 0.1A doesnt seem enough to flatten the battery overnight, unless the battery is in really bad shape to start with 0.1A should only drop the battery 2.4Ah per 24 hours, so should theoretically from a fully charged battery leave the battery in a state where it should start for several weeks. if you are leaving the car longer than this between starts I would seriously be considering a maintenance charger or a small dashboard solar panel to keep it topped up.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thank very much the one problem other then a failing battery that I replaced yeasterday was a green mold on fuses and relays. But being my car is a 2002 I can only find wiring diagrams for 2005 S60. The rear electronics module(REM) shows fuses for F1 to F18. where are the others F20 to F38? Does this module pull out some how,I don't wish to break it.
 
1 - 3 of 3 Posts
Top