Volvo Owners Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 95 850 Turbo sedan and a wagon and I am trying to program a third keyless remote I have done the turning the key on 5 times and then pushing "lock then unlock" but it is not working... now is it possable there might be already 3 remotes programed in and it will not accept any more remotes... if that is true how do i REMOVE all remotes and start over....

 

·
Volvo Guru !
Joined
·
5,908 Posts
They will not store them and not let another one program.

When you do it they start at Zero again.

When you leave the key on on the 5th key cycle make sure the Led lights up to tell you it is in program mode.Then push 1 button on each remove.The led light should flash to tell you the remote programed.But everytime you try you need to push a button on each remote.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for the reply....

I have closed all the doors and hood turned the key from off (which the stearing wheel locks) to ON (all warning lights on) 5 times and still the alarm LED does not light up....

Thanks Again!!!
 

·
Volvo Guru !
Joined
·
5,908 Posts
There might be a problem with the light see if it will still program.

If you lock the car does the LED work?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
OH YES
LED blinks when alarm is set...

I have tried off and on---- fast, slow, semi fast, semi slow.....

Both cars 854 and the 855 are doing it!!!

I don't know what I'm missing....

I have tried lockin and unlocking the cars with the keys and YES the led blinks when I do that.....then I try door open, door closed, seat belt on, seat belt off, hanging upside down, standing on left foot, standing on right foot....

And on fifth key on led does not go on!!!

 

·
Premium Member
Joined
·
8,352 Posts
PLEASE IGNORE ME IF THIS IS NOT APPLICABLE


1) You got the wrong remote fob. THe 854 for the 855 and the other way around?

2) The cars are parked together that the signal got confused?

3) Your batteries are weak?

4) Your alarm system has been re-configured to respond differently to stock configuration requirements?

5) You are using aftermarket alarms?

Like I said, if they're irrelevant, ignore me.
 

·
Registered
Joined
·
2 Posts
i`ve got the same problem with my 96 854 GLE, and also tried everything, i`ve just bought it, but the owner lost the remotes and i have been trying with a remote from a friend that is volvo, but we aren`t sure about the model.

does that affect ? or there are a lot of different models ? what can i do?
 

·
Premium Member
Joined
·
8,352 Posts
I believe the alarms used are different for different countries. Please check with your dealer (a phone call would do).
 
1 - 8 of 8 Posts
Top