Volvo Owners Forum banner
21 - 27 of 27 Posts

·
Registered
Joined
·
2 Posts
Jeff Cooper, you da man!

I followed your instructions, and sure enough, found the shunt with the burn marks on it. Sorta hard to get to, but if it saves me $400, worth the trouble.

Thanks,

JeffMed
 

·
Registered
Joined
·
2 Posts
I have a Volvo XC-90, 2004, Manual, 2.4 AWD, 75k Miles.
I'm getting the error message every so often (specially when it's below freezing):

[Bulb Failure Dipped Beam]

...and the right (when facing the car's front end from the outside) dipped light doesn't turn on.
After playing with the on/off switch a couple of times, it sometimes comes on... (so I've deducted that the bulb is obviously not defective)

I'm presuming it's a relay/resistor/shunt that is getting weak, and needs either replacing or re-seating or cleaning.

Anyone knows where I could locate that Relay/Shunt/Resistor on a Right-hand drive XC-90 ?

I don't presume it's the same for the Left and Right dipped beam, is it ?
 

·
Registered
Joined
·
1 Posts
Jeff Cooper's suggestion with the arc'd contact tails of the fuse, was exactly right as stated above to my problem with the low beam headlights. As a matter of fact, the individual sold the volvo i've got really cheap because he was having the problem with the headlights. When I got the car, the brights were aimed down to be used as dims cuz the guy didn't take the time to have it checked. Simple solution for under $10.
 

·
Registered
Joined
·
2 Posts
I have been having this problem for 3 years now. Approximatly every 12 months the fault comes on intermittently then stays on all together. Every time the dealer has just replaced the shunt. The problem has now reared its ugly head once more only this time the was no intermittent fault first. " Bulb failure dipped beam" and no head lights

I have done the usual, bulbs / fuses, but this time i replaced the shunt myself. £3.00 from the dealer. I have just refitted it but the problem still persists. Does anyone know if the fault code needs clearing or anything before the lights come back on??
 

·
Registered
Joined
·
2 Posts
Hi, I've been getting this "bulb failure dipped beam" error message, and I found the shunts that are supposed to be the problem, but they all seemed fine. I unplugged and checked the only three I saw. Does anyone know which one is supposed to be bad when one gets the dipped-beam message?

Thanks
 

·
Registered
Joined
·
8 Posts
QUOTE (pdunn @ Jul 10 2007, 01:27 AM) <{POST_SNAPBACK}>I have been having the same problem, " dipped bulb failure". Replaced bulb, no workee, tested for power and no 12v. I then pulled out all 3 of the "shunts" or "fuses" which all had 5 prongs, tested them for continuity and they were all good. Also no obvious arcing.
Anyone know if there is a relay which I can test and which one in the group it is. I am assuming it is not a relay though as only one light is out, you would think they would run both low beams off of one relay would they not?
My car is a 2001 XC70 which until this has been problem free. I will try running with high beams, someone seemed to think this helped.
Thanks.

having same issue with my 99 S80, what was your soution?
 
21 - 27 of 27 Posts
Top