Volvo Owners Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
my s60 has developed a slight problem.....
im gettin a noise from the front end.
at first, i heard a single "click" noise when i put the car in a forward gear and drove froward, then again when i put it in revers and drove back ???
i thought it may be the drive shafts..... i jacked it up and move the wheel back and forth.... nothing, no clicks.... i rattled the drive shafts around and they had only the ushuall amount of play in them.....
i thought maybe it was the start of a c.v joint problem so took it to the local supermarket carpark and tested it out on a full lock..... its was fine....
so then i thought.... maybe the anti roll bar bushes, got down and had a bit of a pull and poke, but no visible play or wear there either????
i have now noticed that it clunks when i press the brake pedal after driving( not coasting, driving)if i drive the car in a forward or reverse gear, then press the brake it clunks, only once, then if i press the brake again theres no clunk, it dosent do it again untill ive started to accelerate again ......then, if i brake, clunk....
could it be the tie rods ???
volvo say it may be one of two things, the drive shaft oil seal, which has since been modified to a larger seal........ or the tie rods........

what do you lot think....anyone had the same problem ?????
 

·
Volvo Guru !
Joined
·
5,908 Posts
I have seen on a lot of them where the splines on the axle and the hub meets.They move some causing the clicks.

What they will do is remove the axle and put metal glue on them and let them sit for about 24 hours then you should be fine.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #3 ·
that sounds more like a bodge than a repair ???
what if the hubs ever need to come off ???
all i can say tech, is i hope your wrong buddy, what your describing sounds bad and i dont like the sound of that type of a repair ??????

fingers crossed.....
 

·
Volvo Guru !
Joined
·
5,908 Posts
It will come apart later if it needs to.

That is the fix Volvo cam up with to repair it.
 

·
Registered
Joined
·
1 Posts
Hi How did you get on with the repair Tech was sujjesting?

I also have this problem and another......Let me explain (I'll try to discribe it as best as possible).

I have a S60 2002 2.0T, after a number of strong braking attempts from about 70mph, it seems that once the brakes and running gear get up to temperture I start to get a rumbeling type noise and vibration through brake pedal when braking. I've since changed the pads and discs for new but still the problem is there. I've checked the wheel bearings and all the strut components for any play but all seems fine.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #7 ·
its booked in at volvo this saturday..... fingers crossed its the drive shaft oil seals...they say its a "modification" they have to do... the seals are about £10.00 each and the labour is about £45.00 . they say it needs a slightly larger oil seal....
the thing is.... if this is a modification they say is down to them, should i be paying for it ???
the car has just ran out of its warrany and is at 60k miles ???
if its not that it could be the tie rods.... they are also a common fault...
whats your opinion ??
ill let you know how i get on.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #8 ·
it was the drive shaft mod as you sugested tech...... they didnt use chemical metal though, they put a seal in or somthing ??
cost me £70 and they would pick up the bill.
 

·
Volvo Guru !
Joined
·
5,908 Posts
Congrats of getting it fixed.

And they fixed it for free?
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #10 ·
no mate... 70 pounds !! i told them i though that if they were replacing the part with the same part, fair enough i would pay, but, as they were replacing the part with a different, larger seal, i thought that volvo should pick up the bill. they said that as the car was 5 months out of warranty and had 60 k miles it wasnt covered, i told them it was a load of bull and i never got this kind of service from audi..... i also told them i no longer wanted them to do the 60k service nor any other. ive had four volvo's prior to this one..... not sure if ill get another.
i loved the V50 and had my heart set on getting one soon..... till i saw the interior !!!!! what a foul dash..... the cars whole build seemed to be of an ikea standard...... i told them they where slipping.... ha ha ha
 

·
Volvo Guru !
Joined
·
5,908 Posts
LOL some dealers suck. And the quality is ok on the newer cars.Not really to my liking either but that is just me.Some love it and enjoy it.
 

·
Registered
Joined
·
1 Posts
Hi, My S60 makes this clicking noise, do you have any idea what parts were replaced? and if you still have the invoice what are the part numbers

David
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #13 ·
QUOTE(david-m @ Sep 19 2005, 09:01 PM)Hi, My S60 makes this clicking noise, do you have any idea what parts were replaced? and if you still have the invoice what are the part numbers

David
[snapback]15566[/snapback]​


yes will have a look tomorrow for you....
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #14 ·
they were drive shaft seal..... at the wheel hub end.... were the shaft goes into the hub there is a plastic shimm.......... ill get the part number for you tomorrow.....
 

·
Registered
Joined
·
8 Posts
I had the bushings replaced and it took care of the clicking noise I kept hearing whenever the car was shifting momentum at low speed gear shifting ... Huge difference --- all under warranty.
 

·
Registered
Joined
·
7 Posts
confused, what was the culprit........drive shaft seal or bushings (tie rods?).....I have this same issue and want to help the dealer :)
 

·
Registered
Joined
·
14 Posts
I have ssen this in C70's and S80's and it has been the upper mount of the strut. A weld breaks loose and allows the strut to move around as it is loaded and unloaded. Going over a small bump slowly to cause the strut move up and down may help you locate it. It happen so frequently with the S80 that volvo has a kit for it and you do both struts.
 

·
Registered
Joined
·
74 Posts
aye mine does this too - it's a common fault and Volvo usually fix it during a standard service without you even asking them.... if it's still under warranty. You'd be surprised what they change/fix without you even knowing about it- and at no "extra" cost.

They said they would sort mine at the next service in a few months

Vipes
 

·
Registered
Joined
·
138 Posts
Check your front engine mount. Check your Top Strut Mount Bushings and your Lower COntrol Arm bushings.

My guess would be the engine mount
 
1 - 19 of 19 Posts
Top