Volvo Owners Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 2000 S40 1.9 T with the sport and winter packages. The winter package includes, as I'm sure you know, the headlight washers and wipers. The motor on the passenger side burned out and now the wiper blade is sticking up. I never really liked the wipers and thought they gave the car a clutered look. Do they actually help a lot? I live in CT so we get a lot of snow but not so much that I'm often driving in the snow. Is it possible to have the wipers removed or am I better off keeping them, and just replacing the motor? I heard it was easy to replace the motor so the labor charges won't be too bad (by Volvo standards) but the motor is $170.00 give or take.
Another big problem I am having is that my car won't start very easily. That is to say that when I turn the key the engine doesn't turn over very easily and I have to keep the key held for about 3-5 seconds before it will start. Sometimes it doesn't start and I have to turn the key again. The car always starts but the sound it makes is terrible and the looks I get are even worse. What could be causing this problem? Is it the starter? I don't know much about cars but if anyone has any idea what the problem could be, or has had similar problems, I would be amazingly appreciative if you could help me out. Thanks so much. Mathew.
 

·
Volvo Guru !
Joined
·
5,908 Posts
You can do either with the wipers.For now if you want you can loosen the nut for the wiper arm and turn it down for now.

With the starting problems it crack but wont start?
Or it wont crank then cranks?

Is there any lights flashing when you have this problem?

Do you hear a noise then feel a clunk then the engine turns over and starts?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for your great help. As far as the engine it will crank as soon as I turn the key but won't start for 3-7 seconds. During this time all the indicator lights come on and then turn off as soon as the engine starts as they usually do, but they don't flash per say. The noise it makes is nothing out of the ordinary, it will crank for a few seconds, and then start just as if it started crisply. I should add that this happens about 90 percent of the times I start my car. About 5-10 percent of the times I start my car the engine will crank but won't start, then I have to turn the key again, and again it will crank, and finally start. The "Check Engine" light doesn't come so I don't know what kind of problem it is.
Also the nut for the wipers - is it easy to get to? Is it located inside or outside of the hood?
Thanks again for all your help.
 

·
Volvo Guru !
Joined
·
5,908 Posts
The nut is located under a little cover outside of the car.Just lift the cover and loosen the nut and move.

As far as the starting problem.There is a speed sensor sheild that can be installed to help out as long as it isn't already in there.
 
1 - 4 of 4 Posts
Top