Volvo Owners Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
step 1 key barrel removed able to start car with pliers

step 2 replaced barrel (new) car does not start

step 3 removed barrel used pliers car starts!

step 4 ordered steering column complete with lock and barrel!

step 5 fitted steering column still the same problem

step 6 removed entire contact unit left hand side of lock and am able to start car using a screwdriver!

every time i put a key barrel in new or old it is the same problem car no start!!!!

help me please, i cannot see why there is any logical reason why the car will not start with the key and barrel fitted!!! Can anyone else think what it maybe!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
yeh it seems to be moving ok. really am baffled by this one!
The barrel can only be reinserted in position 2 and the switch end can only fit in one position: Maybe I should try a new switch!!
 

·
Registered
Joined
·
12 Posts
i had a similar problem with my 440 - all the lights come on, but when you try to start to car they don't dim, and nothing happens. it turned out to be the starter motor on mine, but before i replaced this, i tested the igintion barrel by connecting the two terminals for the starter motor with a push button.

hope that helps
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
Just got it sorted, it was the switch

Thanks for all the help and tips, i cannot believe we went to such extremes,
still i now know what to do in the future!QUOTEA CAR DEFINED - heaven when working- hell when not!
 

·
Registered
Joined
·
3 Posts
well,same thing happened this evening to me,tommorow morning i´ll try same procedure...just a question to Zork: when you turned the key in position 3(starting position) did lights on board went out as well as the road lights? cause,if they did go off then i got exactly the same problem.....and when key got released all went on again...if so,thank you guys cause i think its the same problem...
 

·
Registered
Joined
·
1 Posts
Hi,

I think I'm experiencing the same problem.
The problem comes and goes. I can move the ingition key and go from shift 0 to 1 and the fan, stereo and lights works as i should. But when moving the key to shift 2 and trying to start the car nothing happens.
All lights go out prioritizing the starter motor. But there's no click at all. No solenoid or relay clicks. Just silence.

Then I leave it as it is and sometimes after an hour or sometimes after a couple of days it starts again. And I can hear a click this time.

I know its either the ignition barrel, solenoid or stater motor.
My question to you is how to remove the starter motor? It is located very uncomfortable behind the engine. Not reachable from either above or below.
Do I need to move a lot of stuff do reach the starter motor? Or do I need to lengthen my arms?
My idea is that either the cable from battery that is not properly connected or that the ground cable is damaged. At least I have to try cleaning the starter motor. I did that on an Audi and it worked that time.

Regards

Biken
 

·
Registered
Joined
·
1,348 Posts
Sounds like either a poor electrical/earth connection, an intermittent solenoid fault or a knackered starter - would suggest checks are done in that order.

I replaced the starter on a '94 440 1.8Li by driving the front wheels onto ramps & after disconnecting the battery, removed the air cleaner assembly & some other bits to improve access. It was a while ago, but from memory I might have had to get to one mounting bolt from below the car & one from above, standing on a box - brain not what it used to be but I can remember that it was quite awkward!

Good luck.

BB
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top