Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
2 Pages V  < 1 2  
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Start Prevented, Start fails on first attempt w/txt messg
SHAUNTAY0721
post Dec 11 2017, 04:58 PM
Post #21


Newbie


Group: Members
Posts: 3
Joined: 11-December 17
Member No.: 234,833
Status: Offline
Location: United States
Drives: 2002 Volvo S60



[quote name='dhanshaw' date='Feb 18 2015, 01:05 PM' post='171513']
Hello Everyone

My son just purchased a used 2006 Volvo s60 last Friday and the car drove and worked flawlessly until this morning, he got in the car to take my wife on a errand and the car would not start ( just making a click-click sound when he turned the key ), so I went to try and give him a jump and it did not work, we did have the lights on the dash light up when we tried to start it after connecting the jumper cable, but all of a sudden they went out and the dumb car alarm started going-off, he pressed the lock/unlock and alarm keys on the FOB, no luck, all of a sudden the alarm went quite for a few seconds and then started again, it did this several times until it eventually stopped, however now we have no lights on the dash when we turn the key in the ignition and even with the jumper cable connected.....any clues or suggestion would be most helpful

I have removed the battery and will take it to and auto parts store to have it tested, in the mean time we have a Volvo that is sitting around looking like furniture.....oh well (IMG:style_emoticons/default/laugh.gif)



[quote name='cnomann' date='Feb 16 2006, 04:31 PM' post='24546']
Hi Everyone,

I am wondering if anyone has every experienced this problem:

I have a 2002 S60 and have experienced this problem on only two occasions. When I start the car there is no response. All of the dash indicator lights come on, but turning the key has no other effect. The text message that is displayed is: "Start prevented, try again." I've had the dealer look at the codes to see if they can determine a problem and they can't. It isn't a huge problem, unless it becomes more frequent, but I would like to know what it means.

Anyone experience the same?

thanks,

Connie



Hello Connie,

You arent seeing the "Start prevented, try again." message because the left knock that is used for your blinker has a button on the end and that is what will turn on the screen on the left that will display the "Start prevented, try again." message which is letting you know your key fob battery is going dead. The car thinks the key is fake when the battery starts to go dead so it prevents the car from starting to prevent theft. Just replace the battery in your key fob and you will be good to go!

Shaunte' M. Howlett
Go to the top of the page
 
QuoteReply
svital123
post Aug 6 2019, 06:08 PM
Post #22


Newbie


Group: Members
Posts: 1
Joined: 6-August 19
Member No.: 247,681
Status: Offline
Location: United States
Drives: 2012 xc90 3.2 awd



you dont need a battery in the fob to start the vehicle, that is for the remote entry only.

ive had my 2012 xc90 for about 1.5 months now. i also have the intermittent "start prevented try again" message. i have changed the antenna and i have the dash ripped apart suspecting wiring. its been an issue because every wiring harness has had the electrical tape removed so i know previous owner had problems.

i only have one fob for it so im gonna call to see how much a new one is to cross that off my list although the transponder shouldnt work intermittently.

another problem i have which may be unrelated is vida cant communicate with the vehicle for trouble codes because of the bluetooth phone module. if i remove the fuse for that module, vida works fine but i still get that message if i try ro start it.

im thinking there is a problem with the CEM.
Go to the top of the page
 
QuoteReply
danielm85948
post Aug 11 2019, 12:41 AM
Post #23


Expert Veteran
Group Icon

Group: Super Mod
Posts: 4,755
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (svital123 @ Aug 6 2019, 06:08 PM)
you dont need a battery in the fob to start the vehicle, that is for the remote entry only.

ive had my 2012 xc90 for about 1.5 months now. i also have the intermittent "start prevented try again" message. i have changed the antenna and i have the dash ripped apart suspecting wiring. its been an issue because every wiring harness has had the electrical tape removed so i know previous owner had problems.

i only have one fob for it so im gonna call to see how much a new one is to cross that off my list although the transponder shouldnt work intermittently.

another problem i have which may be unrelated is vida cant communicate with the vehicle for trouble codes because of the bluetooth phone module. if i remove the fuse for that module, vida works fine but i still get that message if i try ro start it.

im thinking there is a problem with the CEM.

check and clean your spark plugs may need cleaned.
Go to the top of the page
 
QuoteReply
« Next Oldest 2009 and Below S60 Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

2 Pages V  < 1 2
Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No new Starting Problems
Intermitent Starting problems
27 hutchinson440 134,674 17th June 2018 - 02:59 PM
Last post by: FREEBUSINESSES
No New Posts Starts When It Sits For 1 Day, 2days, But Not 4 Days Or 5 Days
122s with weber conversion
4 poohbear's helper 3,506 28th March 2018 - 10:06 PM
Last post by: poohbear's helper
No New Posts Starter Motor Wouldn't Stop
3 jamescwatson 2,225 17th December 2017 - 09:07 PM
Last post by: danielm85948
No New Posts Start Stop Not Working (noisy)
0 trickyg 1,554 29th October 2016 - 01:10 PM
Last post by: trickyg
No New Posts Starts & Idles =excellent- 2000 S80
NON Turbo 2.9
1 Twinpilot001 964 5th August 2015 - 07:31 PM
Last post by: danielm85948

 
> Link To Us
If you found our site useful please link to us <a href="https://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 8th August 2020 - 01:03 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.