Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Initial Starting Problems
myfirstvolvos40
post Oct 15 2011, 10:50 PM
Post #1


Newbie


Group: Members
Posts: 13
Joined: 15-October 11
Member No.: 96,869
Status: Offline
Location: USA
Drives: 2002 Volvo S40



Hello, hoping someone will have some insight to this problem I'm having. I just bought a 2002 Volvo S40 t1.9, if it sits for a while (30 mins?), it takes 3-4 attempts before it will start but once it starts, I can turn it off and on numerous times and it starts like it should. What could be the problem here? Thanks for any advice or help I can get!
Go to the top of the page
 
QuoteReply
danielm85948
post Oct 16 2011, 02:53 AM
Post #2


Senior Veteran
***

Group: Members
Posts: 2,810
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (myfirstvolvos40 @ Oct 15 2011, 11:50 PM)
Hello, hoping someone will have some insight to this problem I'm having. I just bought a 2002 Volvo S40 t1.9, if it sits for a while (30 mins?), it takes 3-4 attempts before it will start but once it starts, I can turn it off and on numerous times and it starts like it should. What could be the problem here? Thanks for any advice or help I can get!

change your fuel pump relay,but get your codes first.
Go to the top of the page
 
QuoteReply
myfirstvolvos40
post Oct 16 2011, 11:20 AM
Post #3


Newbie


Group: Members
Posts: 13
Joined: 15-October 11
Member No.: 96,869
Status: Offline
Location: USA
Drives: 2002 Volvo S40



QUOTE (danielm85948 @ Oct 16 2011, 12:53 AM)
change your fuel pump relay,but get your codes first.


Thanks for your reply! Do you know where this relay is located?? I looked under the hood fuse box but it wasn't there. Also, I don't have any check engine light on or anything, will there still be codes to retrieve?
Go to the top of the page
 
QuoteReply
SeaMike
post Oct 16 2011, 11:02 PM
Post #4


Senior Veteran
Group Icon

Group: Super Mod
Posts: 2,193
Joined: 20-October 07
Member No.: 33,827
Status: Offline
Location: Fort Worth, TX
Drives: 1995 Volvo 850 GLE (Canada Car), Automatic



QUOTE (myfirstvolvos40 @ Oct 15 2011, 10:50 PM)
Hello, hoping someone will have some insight to this problem I'm having. I just bought a 2002 Volvo S40 t1.9, if it sits for a while (30 mins?), it takes 3-4 attempts before it will start but once it starts, I can turn it off and on numerous times and it starts like it should. What could be the problem here? Thanks for any advice or help I can get!



Please pull the codes before spending money.

Check vacuum lines.

When was the fuel filter changed last at?
Go to the top of the page
 
QuoteReply
myfirstvolvos40
post Oct 20 2011, 01:17 PM
Post #5


Newbie


Group: Members
Posts: 13
Joined: 15-October 11
Member No.: 96,869
Status: Offline
Location: USA
Drives: 2002 Volvo S40



QUOTE (SeaMike @ Oct 16 2011, 09:02 PM)
Please pull the codes before spending money.

Check vacuum lines.

When was the fuel filter changed last at?


I just bought this car off someone who had it for 2/3 months. I don't have much history on it but he said he just used reg unleaded but I read that Premium is best for it so the tank was half full and I filled it up with Premium and now it starts on the first try =). Kind of weird, would just premium gas make a difference in starting???
Go to the top of the page
 
QuoteReply
SeaMike
post Oct 20 2011, 03:41 PM
Post #6


Senior Veteran
Group Icon

Group: Super Mod
Posts: 2,193
Joined: 20-October 07
Member No.: 33,827
Status: Offline
Location: Fort Worth, TX
Drives: 1995 Volvo 850 GLE (Canada Car), Automatic



QUOTE (myfirstvolvos40 @ Oct 20 2011, 01:17 PM)
I just bought this car off someone who had it for 2/3 months. I don't have much history on it but he said he just used reg unleaded but I read that Premium is best for it so the tank was half full and I filled it up with Premium and now it starts on the first try =). Kind of weird, would just premium gas make a difference in starting???



No it should not.

Unless you have water/moisture in your gas tank. Run a bottle of the moisture remover, also change the fuel filter and PULL THE CODES.

Mike
Go to the top of the page
 
QuoteReply
Jaegar23
post Oct 22 2011, 04:10 AM
Post #7


Newbie


Group: Members
Posts: 3
Joined: 18-October 11
Member No.: 96,997
Status: Offline
Location: california
Drives: 2004 Volvo XC 90 T6 AWD



it can be anything from battery corrosion, dead battery, bad ignition switch, bad starter connection...!it is not always important the relays are some sort of glitch...!
get it checked if you are unable to find the prob,,....
Go to the top of the page
 
QuoteReply
myfirstvolvos40
post Oct 23 2011, 06:47 PM
Post #8


Newbie


Group: Members
Posts: 13
Joined: 15-October 11
Member No.: 96,869
Status: Offline
Location: USA
Drives: 2002 Volvo S40



Well, It started doing it again so it wasn't the gas. I'm not driving it at all hardly because I can't get it registered til January but I did go to Autozone and had the battery charged up and have the starter and alternator checked. It was all OK. I'm probably going to just have it checked out at a shop. Thanks for the input!
Go to the top of the page
 
QuoteReply
mcoles
post Oct 24 2011, 12:55 PM
Post #9


Senior
***

Group: Members
Posts: 150
Joined: 19-August 06
Member No.: 18,970
Status: Offline
Location: UK
Drives: 2003 Volvo V40 2T Sport



Do you have access to an OBD2 diagnostic reader and when you turm the key to position 2, have you confirmed that all the lights come up. Maybe there is a fault and a previous owner removed the bulb so no one would know if there was a fault.
The OBD2 with the right software will also tell you how the engine is running.
Worth getting one from ebay cheaply, will help in the future should you run into further problems.
Go to the top of the page
 
QuoteReply
myfirstvolvos40
post Nov 9 2011, 01:11 AM
Post #10


Newbie


Group: Members
Posts: 13
Joined: 15-October 11
Member No.: 96,869
Status: Offline
Location: USA
Drives: 2002 Volvo S40



Went to AutoZone to pull codes and everything is clear so I decided to just order a Fuel Pressure Regulator online and replaced it because it seemed to be the solution to a lot of the hard start problems but it did not fix my problem but I did notice some vacuum lines that were not originals, if the some of the lines are longer than the original or the diameter is different, could it cause this problem?
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 9 2011, 07:03 AM
Post #11


Senior Veteran
***

Group: Members
Posts: 2,810
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (myfirstvolvos40 @ Nov 9 2011, 01:11 AM)
Went to AutoZone to pull codes and everything is clear so I decided to just order a Fuel Pressure Regulator online and replaced it because it seemed to be the solution to a lot of the hard start problems but it did not fix my problem but I did notice some vacuum lines that were not originals, if the some of the lines are longer than the original or the diameter is different, could it cause this problem?

yes it can .
Go to the top of the page
 
QuoteReply
« Next Oldest 1G (1995-2004) S40 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachmentsProblems With Dashboard Air Ducts
One has a fin loose and the other has foam and a yellow-white thing
0 qwertie64982 9 28th August 2014 - 05:07 PM
Last post by: qwertie64982
No New Posts Starting Problems In Hot Weather S60 2001
2 manofsteel05 1,108 25th June 2013 - 03:17 PM
Last post by: J. A. Higgins
No New Posts Starting Problems
Battery, Alternator, Regulator or Starter?
1 2007S60 1,053 9th March 2013 - 07:53 PM
Last post by: grendel1960
No New Posts Problems With Grom Usb2-plus
Startup problems
0 Emil889 1,084 3rd February 2013 - 11:53 AM
Last post by: Emil889
No New Posts Problems To Look For In 1988 740 Turbo Wagon
1 cholyoke 1,858 10th January 2013 - 06:15 AM
Last post by: Jopower

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 30th August 2014 - 01:13 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement