Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> 1996 Volvo 850, car starts , lights and turning signals do not
jadubins
post Apr 11 2011, 06:01 PM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 11-April 11
Member No.: 88,016
Status: Offline
Location: canada
Drives: 1996 volvo 850 GLE



have been driving a 1996 volvo gle for some time(few years). on a few random occasions when attempting to start the car, the lights and turning signals would not work. a quick "restart" of the car would solve problem. fast forward to now and it seems that every other time i turn on the car or try to the lights and turning signals wont work once in drive. they will if the key is turned to power on mode,when ac and windows work but engine isn't on, but not fully on. once turned over no lights. any suggestions? wires loose? electrical problem? any help would b greatly appreciated
Go to the top of the page
 
QuoteReply
danielm85948
post Apr 11 2011, 10:30 PM
Post #2


Expert Veteran
Group Icon

Group: Super Mod
Posts: 4,596
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (jadubins @ Apr 11 2011, 07:01 PM)
have been driving a 1996 volvo gle for some time(few years). on a few random occasions when attempting to start the car, the lights and turning signals would not work. a quick "restart" of the car would solve problem. fast forward to now and it seems that every other time i turn on the car or try to the lights and turning signals wont work once in drive. they will if the key is turned to power on mode,when ac and windows work but engine isn't on, but not fully on. once turned over no lights. any suggestions? wires loose? electrical problem? any help would b greatly appreciated

change the electrical part of your ignition switch.
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo 850 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Volvo S80 T6 Fwd 2001
Oil leak in the Turbo pipes
0 Nazih Mihamed 8 18th February 2017 - 02:40 PM
Last post by: Nazih Mihamed
No New Posts Volvo Is Dead
0 Matblowen 99 5th February 2017 - 08:23 AM
Last post by: Matblowen
No New Posts Topic has attachmentsVolvo Car Show Is Almost Here
Sunday, April 28 at the Davis Park, Davis California
2 GROM Audio 1,056 3rd February 2017 - 01:10 AM
Last post by: Stven
No New Posts Volvo 240 Bad Maf Sensor/oil In Vacuum Line
MAF sensor/oil in vacuum line
2 railkat 1,958 1st February 2017 - 07:28 PM
Last post by: Jan Berg
No New Posts Volvo Car Fault Codes List
Volvo Car Fault Codes List
1 igor2009 257 1st February 2017 - 11:26 AM
Last post by: ALineCanine

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 22nd February 2017 - 05:03 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
 
Privacy Statement