Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Blis Not So Blissful...
jbajor
post May 31 2010, 09:31 PM
Post #1


Newbie


Group: Members
Posts: 23
Joined: 10-May 10
Member No.: 72,567
Status: Offline
Location: USA
Drives: 2010 XC60



I have a 1 month old xc60. Recently the BLIS indicator on the passenger side has been coming on with increasing frequency when there is no car present. I have checked the camera and the lens is clean. Has anyone had this problem? Is there anyway to calibrate and/or change the sensitivity?
Go to the top of the page
 
QuoteReply
gjdudley
post Jul 20 2010, 08:55 AM
Post #2


Newbie


Group: Members
Posts: 2
Joined: 17-April 10
Member No.: 71,617
Status: Offline
Location: Australia
Drives: 2003 XC90 2.5T



I have the same problem on a Right Hand Drive XC60 in Australia, less than 1 month old. BLIS on drivers side comes on sporadically for no reason but it works perfectly at night. The other side is fine day and night. I'm due for my 1000km service soon and have already reported it to the dealer. SO we'll see if the sensitivity can be adjusted or it needs replacement or new software.
Go to the top of the page
 
QuoteReply
tekbis
post Jul 20 2010, 05:05 PM
Post #3


Member
*

Group: Members
Posts: 50
Joined: 20-February 10
Member No.: 69,225
Status: Offline
Location: Canada
Drives: 2010 Volvo XC60 T6 AWD



QUOTE (gjdudley @ Jul 20 2010, 08:55 AM)
I have the same problem on a Right Hand Drive XC60 in Australia, less than 1 month old. BLIS on drivers side comes on sporadically for no reason but it works perfectly at night. The other side is fine day and night. I'm due for my 1000km service soon and have already reported it to the dealer. SO we'll see if the sensitivity can be adjusted or it needs replacement or new software.


Accdg to the manual, the BLIS may come on depending on the weather as well. It could come on for example at night when there is a flash of light (not necessarily coming a car, could be a flood light from a building or structure). It could also be during the day when sunlight directly hits the lens of the BLIS. The ones I've indicated have all affected the BLIS causing it to turn on. Although mine does not turn on for no reason other than the possible causes above.
Go to the top of the page
 
QuoteReply
HS7
post Sep 28 2010, 06:36 PM
Post #4


Newbie


Group: Members
Posts: 2
Joined: 28-September 10
Member No.: 79,211
Status: Offline
Location: Seattle, WA
Drives: 01 HS7 (V70), 98 S70-T5, almost XC60



About to order a car, so do I pay 700 more for Bliss? It sounds like "NO" and then maybe opt for the techmology package...?
Go to the top of the page
 
QuoteReply
jbajor
post Oct 3 2010, 12:06 PM
Post #5


Newbie


Group: Members
Posts: 23
Joined: 10-May 10
Member No.: 72,567
Status: Offline
Location: USA
Drives: 2010 XC60



despite its periodic issue, I would say get it! truly awesome!!!
Go to the top of the page
 
QuoteReply
vmerch
post Oct 9 2010, 04:07 PM
Post #6


Newbie


Group: Members
Posts: 2
Joined: 9-October 10
Member No.: 79,762
Status: Offline
Location: USA
Drives: 2010 Volvo XC60



I had BLIS problems too when I first got my car. I cleaned the lenses with Qtips and it did not help. I figured out that I had washed my car at a high-pressure car wash and water got inside the lenses. When they dried out (about a month later) all has been well since.
Go to the top of the page
 
QuoteReply
mom2czp
post Jul 19 2011, 05:31 PM
Post #7


Newbie


Group: Members
Posts: 2
Joined: 19-July 11
Member No.: 92,463
Status: Offline
Location: USA, NY
Drives: 2011 XC60 AWD Turbo



Grrr ... I am having the same problem with my XC60! It's been at the dealer for 2 days. The BLIS worked great and has been on almost 90% of the time for the past 3 weeks, The dealer called Volvo and was told that the system is designed to be over sensitive and that this is normal. I don't believe that is true because I didn't have these issues for the first two months. I find it so distracting that I turn the BLIS off. What a waste of 600 bucks. I think I am going to have them replace it and see if that helps ... The left side works fine
Go to the top of the page
 
QuoteReply
billyd1967
post Nov 25 2011, 05:14 PM
Post #8


Newbie


Group: Members
Posts: 1
Joined: 25-November 11
Member No.: 98,965
Status: Offline
Location: USA
Drives: 2012 sc60



QUOTE (mom2czp @ Jul 19 2011, 05:31 PM)
Grrr ... I am having the same problem with my XC60! It's been at the dealer for 2 days. The BLIS worked great and has been on almost 90% of the time for the past 3 weeks, The dealer called Volvo and was told that the system is designed to be over sensitive and that this is normal. I don't believe that is true because I didn't have these issues for the first two months. I find it so distracting that I turn the BLIS off. What a waste of 600 bucks. I think I am going to have them replace it and see if that helps ... The left side works fine


Has anyone gotten any results on fixing the bliss issue? I have a 1 month old XC60 and it only works sometimes. Dealer has no idea of what to do to fix it.
Go to the top of the page
 
QuoteReply
jack7
post Jul 26 2013, 08:36 AM
Post #9


Newbie


Group: Members
Posts: 1
Joined: 26-July 13
Member No.: 117,610
Status: Offline
Location: taiwan
Drives: 2012 xc60



QUOTE (billyd1967 @ Nov 26 2011, 06:14 AM)
Has anyone gotten any results on fixing the bliss issue? I have a 1 month old XC60 and it only works sometimes. Dealer has no idea of what to do to fix it.


I have 2012 xc60 for a year and I found out that when I am driving in the rain, dashboard sometimes show "BLIS camera blocked" and blis keeps flashing. One day I found out that when I turned on rear defrost, this message didn't show up. Now whenever I am driving in the rain or snow, I always turn on rear defrost. I think activating rear defrost also heat up blis lens which prevents moisture from blocking blis lens.

I hope this trick is useful to everyone. Please try it out. Just activate rear defrost when driving in the rain or snow.

rear defrost button is the button above re-circulation.

Button "8" in the picture.
Attached File  ______.PNG ( 75.43K ) Number of downloads: 8
Go to the top of the page
 
QuoteReply
Gwagg
post Nov 4 2013, 08:16 PM
Post #10


Newbie


Group: Members
Posts: 4
Joined: 8-August 09
Member No.: 60,574
Status: Offline
Location: USA
Drives: Volvo S60



I read that Bliss uses different types of imaging depending on the amount of ambient light. During dusk or times when the ambient light changes Bliss will change imaging modes. I have seen this during dusk, dawn and weather changes. During the change the Bliss light will illuminate for a minute or two until the ambient light is consistent.
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo XC60 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Not Start Without Any Messages.
0 Kikyoung 353 20th April 2014 - 02:36 AM
Last post by: Kikyoung
No New Posts So Many Times Members Have Trouble On What Oil To Use
should you use an engine flush.
0 danielm85948 244 19th February 2014 - 10:46 AM
Last post by: danielm85948
No New Posts Topic has attachmentsNot All Oil Filters Are Created Equal
Cut Open Filter for a 850
8 SeaMike 783 20th January 2014 - 11:31 PM
Last post by: Kiss4aFrog
No New Posts Note On Brake Hoses, Power Steering Hoses
0 PersonFromPorlock 324 27th June 2013 - 06:27 PM
Last post by: PersonFromPorlock
No new Topic has attachmentsSound System Auxiliary Inputs
52 Rich86 69,547 4th June 2013 - 05:34 AM
Last post by: gabxc90

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 29th August 2014 - 05:08 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement