Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Rear Windshield Washer Pump
manzo740
post Feb 14 2009, 11:04 PM
Post #1


Newbie


Group: Members
Posts: 12
Joined: 22-October 08
Member No.: 49,618
Status: Offline
Location: USA
Drives: 1990 740 GL



I have a 98 v70 in which no fluid comes out of the rear windshield washer. Does anyone know where the pump is located? The front washer works as does the horn, since they all share the same fuse I know its still good. As well the reservoir is full. Since I donít hear the pump turn on in the rear pretty sure itís faulty. Anyway, any clues on to its location would be greatly appreciated.
Go to the top of the page
 
QuoteReply
Steve T Slade
post Mar 2 2010, 07:01 PM
Post #2


Member
*

Group: Members
Posts: 41
Joined: 13-March 07
Member No.: 25,848
Status: Offline
Location: Nova Scotia, Canada
Drives: 1990 245 DL, 1982 242DL



I just repaired this on my '98.
It was the rear washer pump. You can find it mounted on top of the washer fluid tank.

There was also a blockage in the line and it blew the hose off where it connected in the rear cargo area. I could hear the pump working but, nothing was coming out. That is when I did some tracing and found the washer fluid pouring out into the spare wheel well.

Steve.
Go to the top of the page
 
QuoteReply
sleddriver
post Mar 25 2010, 05:17 PM
Post #3


Newbie


Group: Members
Posts: 11
Joined: 18-January 10
Member No.: 67,756
Status: Offline
Location: Texas
Drives: 1998 V70 T5



My rear wash pump failed 3 or 4 years ago. I dropped the tank, removed the pump, disassembled it, (the gears were frozen), put it all back together and it worked fine . . for awhile. Then it froze up again.

So I took it all apart again, fixed it and it worked . . for awhile.

Don't understand why it does this, but a new one from the dealer was ~ $45 and I had better things to spend that money on.

IT's still broken . . .
Go to the top of the page
 
QuoteReply
« Next Oldest 1G (1998-2000) S70, V70 & V70XC Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Rear Cupholder
broken cup holder spring
0 Tchgrif 225 3rd April 2014 - 06:58 AM
Last post by: Tchgrif
No New Posts Rear Coil Springs
Has any one ever changed the rear coil springs? (New to forums)
0 shamrocks003 295 14th January 2014 - 07:52 PM
Last post by: shamrocks003
No New Posts Rear Parcel Shelf Removal Instructions
0 poopbunny 202 27th December 2013 - 07:40 AM
Last post by: poopbunny
No New Posts Rear Seat Headrests
Headrest Noise
0 ltctmwod 240 2nd December 2013 - 08:50 AM
Last post by: ltctmwod
No New Posts Rear Brakes
3 shajuels 2,385 24th November 2013 - 11:12 PM
Last post by: pkrface

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 22nd August 2014 - 08:32 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement