Welcome Guest ( Log In | Register )

Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Stuck In Winter Mode, car always starts in 3rd gear now
post Jul 7 2008, 07:33 PM
Post #1


Group: Members
Posts: 2
Joined: 7-July 08
Member No.: 45,243
Status: Offline
Location: North Carolina, USA
Drives: 2000 S70 se

The other day I went through a big puddle & I got the ABS & brake lights and the dreaded flashing arrow on my 2k S70. It got stuck in W mode but just for a short time. The flashing arrow stayed on but I got it cleared & there were several other codes (?). The mechanic said it could have just gotten real wet and confused the computer - thus activating the arrow. OK for a few days then the ABS & brake lights were going in & out along w/ the steady flashing arrow. Now it's stuck in W mode. The car has 141K on it. Does the PNP switch commonly go at about this time and what might be a reasonable price to have it replaced if that's what it is? Thanks.
Go to the top of the page
« Next Oldest 1G (1998-2000) S70, V70 & V70XC Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.


> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Instrument Cluster Issues
Trip Gauge Button sticking on an 03 XC70
3 whizbang 69 27th November 2015 - 12:22 PM
Last post by: whizbang
No New Posts Instrument Cluster
1 corvairbob 27 24th November 2015 - 06:37 PM
Last post by: danielm85948
No New Posts Winter Tires
5 bluefox 673 13th November 2015 - 08:19 AM
Last post by: Vermont
No New Posts Instrument Cluster Problem, Need Help. Not What You Think!
1 miloethedog 189 23rd October 2015 - 12:45 PM
Last post by: corvairbob
No New Posts Installation/fitting Tips
0 eklo 92 19th October 2015 - 02:08 AM
Last post by: eklo

> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
Time is now: 1st December 2015 - 04:15 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement