Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> V40 Alarm Problems, Help!!
Andy_ukV40
post Apr 1 2008, 12:18 PM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 1-April 08
Member No.: 40,483
Status: Offline
Location: UK
Drives: V40 2.0T



Hello all.

Thank god ive stumbled accross this forum, I`m losing the will to live, I really could use some advice.

I have a `99 V40 2.0 T which I am having trouble with the alarm/locking system.

here`s a rundown on whats happened :.

Feb 08 - Keyfob stops working - replaced the batteries, still no good. nothing happens at all when pressing buttons.
- replacement key and fob from the volvo garage. (on the side - no warranty)
- fixes issue.

April 08 - NEW keyfob stops working - changed batteries from the old suspected dud keyfob which were brand new.. Still not working.
This worked for about 5 mins last night, long enough for me to open and lock the car, now stopped working again.

Strange thing is I left the car unlocked last night, hoping that I could use it again this morning.(Ive done this on a number of occasions) and usually the car stays unlocked for the morning.

But last night it somehow locked itself and armed the alarm ( its NEVER done this before - always stayed unlocked ).

any ideas?, could I have another faulty fob?. if the batteries go flat does the fob have to be reconfigured to the car? if so wouldnt that happen everytime you changed the batteries?.

Sorry for the long 1st post..

Andy
Go to the top of the page
 
QuoteReply
TheGreekMason
post Apr 1 2008, 03:28 PM
Post #2


Expert Veteran
Group Icon

Group: Super Mod
Posts: 4,566
Joined: 9-August 07
Member No.: 31,123
Status: Offline
Location: Brooklyn, New York



hey andy, yes it sounds as if your fob got unprogrammed. how, am not sure. also am not sure how to reprogram. when it first started, did your car battery die, or just the fobs battery? usually there is an internal battery that is there to keep the progam, i think. that's is how it is on my chevy impala. on my 850, i change the batteries once a year, just in case. good luck and keep us posted as it might be useful to others in the future.
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo V40 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts V40 Dip/full Beam
2 ragingben 356 13th September 2013 - 03:11 AM
Last post by: ragingben
No New Posts Topic has attachmentsAlarm Sounds When Set
bloody kids...
1 welshjpc 551 10th February 2013 - 06:40 PM
Last post by: meow
No New Posts Problems With Grom Usb2-plus
Startup problems
0 Emil889 885 3rd February 2013 - 11:53 AM
Last post by: Emil889
No New Posts Problems To Look For In 1988 740 Turbo Wagon
1 cholyoke 1,452 10th January 2013 - 06:15 AM
Last post by: Jopower
No New Posts Alarm Led Constant On
1999 V40 alarm LED on constant
1 Vigo_the_V40 376 9th December 2012 - 04:05 PM
Last post by: grendel1960

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 18th April 2014 - 06:23 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement