Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Starting Problem With '96 850, Not the battery
Waugh13
post Nov 11 2012, 12:08 PM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 11-November 12
Member No.: 112,654
Status: Offline
Location: USA
Drives: 1996 Volvo 850 Glt



Any information on this matter will be appreciated.

We have a 1996 Volvo 850 glt and this is the story:

We had the car for a week and had no problems with it, it started easily and ran great. Then one day we got in and turned the key, nothing. We had plenty of power at the battery, all the lights and accessories worked but the motor wouldn't turn over. The starter wasn't engaging at all so I changed it out and the old one tested bad so we assumed the problem was solved. Tried firing it up and got a loud click at the starter but no start. After a few attempts it would start up but as soon as we shut it off again it would take just as many attempts to start again so we drove it over to advance auto And had them test the system and the alternator was the new issue. So we changed that out and we're still having the same issue. From simple visual inspection all the wires and there are no signs of breaks or bare spots or loose connections. I recharged and tested the battery and it's fine. We tried all the tricks like jiggling gear shift and nothing made a difference.

Any help would be greatly appreciated, this is our first Volvo and for a week we were greatly impressed and now we're ready to junk the car out of frustration.
Go to the top of the page
 
QuoteReply
SeaMike
post Nov 17 2012, 04:41 AM
Post #2


Senior Veteran
Group Icon

Group: Super Mod
Posts: 2,193
Joined: 20-October 07
Member No.: 33,827
Status: Offline
Location: Fort Worth, TX
Drives: 1995 Volvo 850 GLE (Canada Car), Automatic



QUOTE (Waugh13 @ Nov 11 2012, 11:08 AM)
Any information on this matter will be appreciated.

We have a 1996 Volvo 850 glt and this is the story:

We had the car for a week and had no problems with it, it started easily and ran great. Then one day we got in and turned the key, nothing. We had plenty of power at the battery, all the lights and accessories worked but the motor wouldn't turn over. The starter wasn't engaging at all so I changed it out and the old one tested bad so we assumed the problem was solved. Tried firing it up and got a loud click at the starter but no start. After a few attempts it would start up but as soon as we shut it off again it would take just as many attempts to start again so we drove it over to advance auto And had them test the system and the alternator was the new issue. So we changed that out and we're still having the same issue. From simple visual inspection all the wires and there are no signs of breaks or bare spots or loose connections. I recharged and tested the battery and it's fine. We tried all the tricks like jiggling gear shift and nothing made a difference.

Any help would be greatly appreciated, this is our first Volvo and for a week we were greatly impressed and now we're ready to junk the car out of frustration.


Could be the PNP or Electrical Portion of the ignition switch
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 17 2012, 06:45 AM
Post #3


Senior Veteran
***

Group: Members
Posts: 2,841
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Waugh13 @ Nov 11 2012, 01:08 PM)
Any information on this matter will be appreciated.

We have a 1996 Volvo 850 glt and this is the story:

We had the car for a week and had no problems with it, it started easily and ran great. Then one day we got in and turned the key, nothing. We had plenty of power at the battery, all the lights and accessories worked but the motor wouldn't turn over. The starter wasn't engaging at all so I changed it out and the old one tested bad so we assumed the problem was solved. Tried firing it up and got a loud click at the starter but no start. After a few attempts it would start up but as soon as we shut it off again it would take just as many attempts to start again so we drove it over to advance auto And had them test the system and the alternator was the new issue. So we changed that out and we're still having the same issue. From simple visual inspection all the wires and there are no signs of breaks or bare spots or loose connections. I recharged and tested the battery and it's fine. We tried all the tricks like jiggling gear shift and nothing made a difference.

Any help would be greatly appreciated, this is our first Volvo and for a week we were greatly impressed and now we're ready to junk the car out of frustration.

check down the left hand side of your gear stick , check for torn rubber bush, easy way to test is, torn on your ignition, hand brake on , check if your reverse lights are on, that is were you will find the pnp switch as mike said.

This post has been edited by danielm85948: Nov 17 2012, 06:46 AM
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo 850 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Problems Starting 2006 Volvo After Changing Battery
1 geoloog 236 3rd December 2014 - 07:42 PM
Last post by: Vermont
No New Posts Topic has attachmentsProblems With Dashboard Air Ducts
One has a fin loose and the other has foam and a yellow-white thing
0 qwertie64982 254 28th August 2014 - 05:07 PM
Last post by: qwertie64982
No New Posts 850 Wagon
idel rough very poor excelleration
4 Dwh850Wagon 853 31st August 2013 - 03:13 PM
Last post by: Kiss4aFrog
No New Posts 850 Trip Computer
9 lockett 2,035 13th August 2013 - 06:34 PM
Last post by: CLMossJr
No New Posts Problem With Having Low Battery Power?
2 ImortalZomby 1,026 29th July 2013 - 04:32 AM
Last post by: SykO

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 22nd December 2014 - 08:33 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement