Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Registration Problem Thwarts Potential Members, STUPID registration problem - needs to be fixed!
AlaskanPrincess
post Feb 15 2013, 03:10 AM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 15-February 13
Member No.: 114,600
Status: Offline
Location: USA
Drives: 1988 Volvo 245DL RWD



My last hour was virtually non-productive. I'd been reading posts and tonite noticed a 'click here to register' message displayed across top of page. Ok, might as well. I completed form, I'd say no less than 25 times. The first few questions, as you enter info, a check mark is displayed. BUT..when you get to location, vehicle, last year - no check marks. Ah, 'enter LAST year' - and response was "wrong format." HOW many formats can there be? 2012. 12. '12. Nope, none of those worked. MAYBE it meant what year IS it? 2013. 13. '13. Nope, again. Finally, I thought..maybe, just maybe, admin hasn't yet 'changed' from 2011 to 2012. Bingo! (And...when you clicked on 'click here to register' it did NOT take me to the forum rules...so I'd guess that initially my lack of checking the box that I'd read and agree was also a problem. Thank you might have lost any potential members because they couldn't get registered?
Go to the top of the page
 
QuoteReply
saidi
post May 13 2013, 08:17 PM
Post #2


Newbie


Group: Members
Posts: 2
Joined: 13-May 13
Member No.: 115,604
Status: Offline
Location: Austin, TX
Drives: 2005 Volvo S60 R



QUOTE (AlaskanPrincess @ Feb 15 2013, 03:10 AM)
My last hour was virtually non-productive. I'd been reading posts and tonite noticed a 'click here to register' message displayed across top of page. Ok, might as well. I completed form, I'd say no less than 25 times. The first few questions, as you enter info, a check mark is displayed. BUT..when you get to location, vehicle, last year - no check marks. Ah, 'enter LAST year' - and response was "wrong format." HOW many formats can there be? 2012. 12. '12. Nope, none of those worked. MAYBE it meant what year IS it? 2013. 13. '13. Nope, again. Finally, I thought..maybe, just maybe, admin hasn't yet 'changed' from 2011 to 2012. Bingo! (And...when you clicked on 'click here to register' it did NOT take me to the forum rules...so I'd guess that initially my lack of checking the box that I'd read and agree was also a problem. Thank you might have lost any potential members because they couldn't get registered?


OMG this just happened to me. I figured I was not the only one, thank godness you posted about it otherwise I would have not been able to registered. I tried doing the year before the copyright in the bottom of the page and when that didn't work I gave up on trying years.

THANKS!!!
Go to the top of the page
 
QuoteReply
aqwer
post Nov 19 2013, 05:55 PM
Post #3


Newbie


Group: Members
Posts: 1
Joined: 19-November 13
Member No.: 123,801
Status: Offline
Location: Sheffield
Drives: 2006 Volvo S40



QUOTE (AlaskanPrincess @ Feb 15 2013, 04:10 AM)
My last hour was virtually non-productive. I'd been reading posts and tonite noticed a 'click here to register' message displayed across top of page. Ok, might as well. I completed form, I'd say no less than 25 times. The first few questions, as you enter info, a check mark is displayed. BUT..when you get to location, vehicle, last year - no check marks. Ah, 'enter LAST year' - and response was "wrong format." HOW many formats can there be? 2012. 12. '12. Nope, none of those worked. MAYBE it meant what year IS it? 2013. 13. '13. Nope, again. Finally, I thought..maybe, just maybe, admin hasn't yet 'changed' from 2011 to 2012. Bingo! (And...when you clicked on 'click here to register' it did NOT take me to the forum rules...so I'd guess that initially my lack of checking the box that I'd read and agree was also a problem. Thank you might have lost any potential members because they couldn't get registered?



OMG Thank You very much... I've spent like an hour on that page. I thought I'm crazy... xD

Cheers
Go to the top of the page
 
QuoteReply
evolmenime
post Jan 7 2014, 04:09 AM
Post #4


Newbie


Group: Members
Posts: 2
Joined: 7-January 14
Member No.: 125,665
Status: Offline
Location: usa
Drives: 1995 volvo 460



QUOTE (AlaskanPrincess @ Feb 15 2013, 04:10 AM)
My last hour was virtually non-productive. I'd been reading posts and tonite noticed a 'click here to register' message displayed across top of page. Ok, might as well. I completed form, I'd say no less than 25 times. The first few questions, as you enter info, a check mark is displayed. BUT..when you get to location, vehicle, last year - no check marks. Ah, 'enter LAST year' - and response was "wrong format." HOW many formats can there be? 2012. 12. '12. Nope, none of those worked. MAYBE it meant what year IS it? 2013. 13. '13. Nope, again. Finally, I thought..maybe, just maybe, admin hasn't yet 'changed' from 2011 to 2012. Bingo! (And...when you clicked on 'click here to register' it did NOT take me to the forum rules...so I'd guess that initially my lack of checking the box that I'd read and agree was also a problem. Thank you might have lost any potential members because they couldn't get registered?


So it is now 2014 and they still have not updated it, I tried 2013, and 2012, after reading this I tried 2011 and what do you know..... SMDH
Go to the top of the page
 
QuoteReply
TheGreekMason
post Jan 7 2014, 07:41 PM
Post #5


Expert Veteran
Group Icon

Group: Super Mod
Posts: 4,566
Joined: 9-August 07
Member No.: 31,123
Status: Offline
Location: Brooklyn, New York



its a test. it made you think. just wait until it gets to be your birthday, you better remember the code that they gave you. heh heh heh
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo-Forums.com Board Questions, Feedback and Suggestions Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Problem With Having Low Battery Power?
2 ImortalZomby 525 29th July 2013 - 04:32 AM
Last post by: SykO
No New Posts Problem With Interior Light In "new" Volvo
2 JensDK 324 2nd June 2013 - 02:53 AM
Last post by: JensDK
No New Posts Problems With Grom Usb2-plus
Startup problems
0 Emil889 891 3rd February 2013 - 11:53 AM
Last post by: Emil889
No New Posts Problems To Look For In 1988 740 Turbo Wagon
1 cholyoke 1,464 10th January 2013 - 06:15 AM
Last post by: Jopower
No New Posts Potential Newbie Here With ?'s
3 XCRio 883 13th December 2012 - 12:36 AM
Last post by: Auckland

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 23rd April 2014 - 03:33 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement