Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Xc60 T6 Whining Sound
JasonL
post May 24 2011, 06:22 AM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 11-May 11
Member No.: 89,241
Status: Offline
Location: Australia
Drives: 2009 Volvo XC 60 T6 AWD



I have a 2009 xc60 T6 and have noticed a loud whining/rubbing sound coming from the engine when the air conditioner is on. This sound is very intermittent and only lasts for 15-20 seconds. The sound stops if I turn the air conditioner off. The Volvo service department could not find the fault as this only happens once or twice every time I drive the car, very annoying.

Otherwise the car is great.
Has anyone experienced this noise, only started occurring after the 30k service. No noise was present prior to this.

Any advise would be great.
Go to the top of the page
 
QuoteReply
CaliDriver
post Jun 23 2011, 05:41 PM
Post #2


Newbie


Group: Members
Posts: 2
Joined: 23-June 11
Member No.: 91,262
Status: Offline
Location: San Francisco, CA
Drives: 2010 Volvo XC60



I had a similar noise but waited until it was nearly constant until I took it to the dealer. It turns out it is/was from the Power Steering Rack Assembly. There is a service bulletin out to replace the assembly.

BTW - noise started for me around 7K miles and now at 10K was constant.

You may have a different issue since it goes away with the AC off.
Go to the top of the page
 
QuoteReply
HanSchlamppo
post Dec 28 2011, 12:37 PM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 28-December 11
Member No.: 100,947
Status: Offline
Location: Bay Area, CA
Drives: 2010 Volvo XC 60 T6 AWD



I also have this problem. I own a 2010 XC60 T6 AWD.

When you turn on the climate control and the AC button is set to ON there is a loud whining that increases in pitch with the RPMs of the engine. If you push the AC button and turn it OFF, the whining stops within a second. The issue is slightly periodic, which is a problem for diagnosis. I can't tie it to cold or warm weather. It almost sounds like it is coming from deep inside the climate system (as opposed to the engine).

I've now taken the car to the dealer on this issue three times. The first time, they said it was not reproducible. The second time they decided to replace the AC compressor, since they thought it was the only thing that was tied to both the AC and the engine speed (makes sense). Unfortunately, this has not solved the problem. In fact, I believe the issue is getting worse with time.

As I write this, my car is at the dealer for the 23,500 mile service and they are looking at it again (3X). It is a different dealer (we moved out of state) so maybe they can find something different.

If anyone has ideas on this or has had the same issue, I'd be interested to hear about it.
Go to the top of the page
 
QuoteReply
Mercurious
post Jan 17 2013, 02:58 PM
Post #4


Newbie


Group: Members
Posts: 2
Joined: 17-January 13
Member No.: 114,209
Status: Offline
Location: Mid Atlantic USA
Drives: 2010 XC60 T6




Pardon my first post if it comes out looking weird, but I have the exact issue you described. It happens when the car has been not running for a little while and usually last for two or three minutes after startup. It actually sounds similar to a leaf in the climate system fan. Obviously this is not the cause because the pitch corresponds to the speed of the engine. I have had the dealer look at this multiple times and we did determine that turning off the AC (by pressing the AC on/off button only) will stop the sound pretty much immediately. The sound is more pronounced between 20 and 40 mph for me and is very annoying. I would be embarrassed by this sound if I had a date or client in the passenger seat. I find it unacceptable for a vehicle of this caliber..

Technician once thought it was the AC compressor, service rep recently mentioned motorized dampers making the noise. I have not found a definite answer yet but will post if I do.

Has anyone found anything more about this noise?



QUOTE (HanSchlamppo @ Dec 28 2011, 12:37 PM)
I also have this problem. I own a 2010 XC60 T6 AWD.

When you turn on the climate control and the AC button is set to ON there is a loud whining that increases in pitch with the RPMs of the engine. If you push the AC button and turn it OFF, the whining stops within a second. The issue is slightly periodic, which is a problem for diagnosis. I can't tie it to cold or warm weather. It almost sounds like it is coming from deep inside the climate system (as opposed to the engine).

I've now taken the car to the dealer on this issue three times. The first time, they said it was not reproducible. The second time they decided to replace the AC compressor, since they thought it was the only thing that was tied to both the AC and the engine speed (makes sense). Unfortunately, this has not solved the problem. In fact, I believe the issue is getting worse with time.

As I write this, my car is at the dealer for the 23,500 mile service and they are looking at it again (3X). It is a different dealer (we moved out of state) so maybe they can find something different.

If anyone has ideas on this or has had the same issue, I'd be interested to hear about it.
Go to the top of the page
 
QuoteReply
popeye2
post Jan 18 2013, 12:35 AM
Post #5


Member
*

Group: Members
Posts: 26
Joined: 23-December 12
Member No.: 113,706
Status: Offline
Location: australia
Drives: 02 S60 awd



QUOTE (Mercurious @ Jan 17 2013, 03:58 PM)
Pardon my first post if it comes out looking weird, but I have the exact issue you described. It happens when the car has been not running for a little while and usually last for two or three minutes after startup. It actually sounds similar to a leaf in the climate system fan. Obviously this is not the cause because the pitch corresponds to the speed of the engine. I have had the dealer look at this multiple times and we did determine that turning off the AC (by pressing the AC on/off button only) will stop the sound pretty much immediately. The sound is more pronounced between 20 and 40 mph for me and is very annoying. I would be embarrassed by this sound if I had a date or client in the passenger seat. I find it unacceptable for a vehicle of this caliber..

Technician once thought it was the AC compressor, service rep recently mentioned motorized dampers making the noise. I have not found a definite answer yet but will post if I do.

Has anyone found anything more about this noise?

Yep ive had this problem but it turned out to be the kids in the back.
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo XC60 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Xc60 2009-2014
Safety and other changes
1 Downunder100 1,619 13th September 2014 - 09:56 PM
Last post by: supero
No New Posts Xc60 - 2010 - Water Leaks
Water leaks in 2010 XC60
6 Wet feet 1,452 22nd December 2013 - 12:49 PM
Last post by: Thanosgr
No New Posts Xc60 44k T6 With Roof Leak
New purchase questions
3 c_hill 2,208 10th November 2013 - 07:33 PM
Last post by: Wet feet
No New Posts Topic has attachmentsWhining Sound From Engine...v50 T5
20 psa 16,183 19th August 2013 - 09:56 AM
Last post by: Zigg
No New Posts Xc60 - 2nd Fog Tail Light
how do I get the 2nd light working?
9 marcvegas 4,253 12th July 2013 - 05:46 AM
Last post by: Peelot

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 1st October 2014 - 12:57 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement