Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Intermediate No Spark
Vanste
post Nov 27 2012, 10:40 PM
Post #1


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



I have a 2001 volvo s60 turbo and having spark problem. I'm getting intermediate spark. Sometimes it sparks and sometimes it don't. I will get spark for about a good 5 sec and then no spark, on and off like that. Causing my car to start and die immediately. Anyone with any idea. Not getting any codes either.
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 28 2012, 12:29 AM
Post #2


Senior Veteran
***

Group: Members
Posts: 2,726
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Vanste @ Nov 27 2012, 11:40 PM)
I have a 2001 volvo s60 turbo and having spark problem. I'm getting intermediate spark. Sometimes it sparks and sometimes it don't. I will get spark for about a good 5 sec and then no spark, on and off like that. Causing my car to start and die immediately. Anyone with any idea. Not getting any codes either.

you can get a set of spark plug testers that can do the tests from any car store,but sounds like failing coil packs, try the testers in the uk they cost £9
Go to the top of the page
 
QuoteReply
Vermont
post Nov 28 2012, 05:13 AM
Post #3


Senior
***

Group: Members
Posts: 443
Joined: 15-October 10
Member No.: 80,050
Status: Online
Location: Vermont
Drives: 2002 Volvo S60



QUOTE (Vanste @ Nov 27 2012, 10:40 PM)
". . . Sometimes it sparks and sometimes it don't. I will get spark for about a good 5 sec and then no spark, on and off like that. Causing my car to start and die immediately.

That sounds like the experience I had when the fuel pump gave up the ghost.

The car would ignite the accumulated fumes; but had nothing to run on after that.

Electric fuel pumps don't seem to give any warning. They either work . . . . or they don't.

Go to the top of the page
 
QuoteReply
Vanste
post Nov 28 2012, 05:24 AM
Post #4


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



I'm using a spark tester that's why I notice that if the car cranks and cranks I'm not getting spark. But once I get spark it starts then cuts right off after 3-5 sec because there's no more spark. And I don't think a bad fuel pump would cause it to have intermediate spark or will it?
Go to the top of the page
 
QuoteReply
Vermont
post Nov 28 2012, 05:53 AM
Post #5


Senior
***

Group: Members
Posts: 443
Joined: 15-October 10
Member No.: 80,050
Status: Online
Location: Vermont
Drives: 2002 Volvo S60



I'm just acknowledging that I read your last (early morning) post. I don't have anything more to offer. The logic of the ECU may be that if there isn't sufficient fuel pressure (due to a bad fuel pump or a clogged fuel filter), the vehicle will discontinue the effort at ignition . . . . but I don't know. That same logic should also inhibit cranking.

When you discover the cause, we'd all still like to hear what the final diagnosis is/was.

Good luck.

This post has been edited by Vermont: Nov 28 2012, 06:14 AM
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 28 2012, 10:56 AM
Post #6


Senior Veteran
***

Group: Members
Posts: 2,726
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Vanste @ Nov 28 2012, 05:24 AM)
I'm using a spark tester that's why I notice that if the car cranks and cranks I'm not getting spark. But once I get spark it starts then cuts right off after 3-5 sec because there's no more spark. And I don't think a bad fuel pump would cause it to have intermediate spark or will it?

due to the cost of the coil packs, why not try a car breakers and get one cheap , that way you find out if it is your coil pack, and need a new one,but it can be your multi plug on the ECU is loose just check it.
Go to the top of the page
 
QuoteReply
Volvo Virgin
post Nov 28 2012, 11:30 AM
Post #7


Expert
****

Group: Members
Posts: 632
Joined: 25-July 06
Member No.: 17,785
Status: Offline
Location: UK
Drives: 2001 Volvo S60 T S



Following my recent experience with a failing coil pack - I wouldn't imagine that is what's causing your problem.

It would think it highly unlikely for more than one or two coils to fail at any given time - and your engine could still idle on three cylinders (all be it rather lumpy).

I haven't used these spark testers before - are you missing a spark on all cylinders?

On a previous vehicle (Vauxhall) I experienced total ignition loss and it turned out to be the ECU itself.

This post has been edited by Volvo Virgin: Nov 28 2012, 11:31 AM
Go to the top of the page
 
QuoteReply
ssicarman
post Nov 28 2012, 08:31 PM
Post #8


Newbie


Group: Members
Posts: 12
Joined: 25-December 09
Member No.: 66,530
Status: Offline
Location: Canada
Drives: 2005 S60, 2008 V70



I don't know enough about the 2001's to be sure but if you are getting no spark on all of the coils/plugs then you may want to see what or if the engine is using for a crank sensor.
Go to the top of the page
 
QuoteReply
Vanste
post Nov 28 2012, 11:07 PM
Post #9


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



Well I did a bit of wire tracing and found out that I'm getting ground and battery voltage for 2 out of the 3 wires. The 3rd wire which is controlled or run to the ecm don't receive any power. Only after a good 10-15 sec or cranking then I would get power to that wire and spark but only for 1-2 sec and that's it. I try switching ecm with another one but same thing. Do anyone know the voltage or ohm I'm suppose to be getting for the crank sensor and cam sensor. Going to check that out first. Don't want to be throwing away money if I buy it and its not the problem.
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 29 2012, 01:58 AM
Post #10


Senior Veteran
***

Group: Members
Posts: 2,726
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Vanste @ Nov 28 2012, 11:07 PM)
Well I did a bit of wire tracing and found out that I'm getting ground and battery voltage for 2 out of the 3 wires. The 3rd wire which is controlled or run to the ecm don't receive any power. Only after a good 10-15 sec or cranking then I would get power to that wire and spark but only for 1-2 sec and that's it. I try switching ecm with another one but same thing. Do anyone know the voltage or ohm I'm suppose to be getting for the crank sensor and cam sensor. Going to check that out first. Don't want to be throwing away money if I buy it and its not the problem.

check the plug for your ECU you will need a torch to do this, but on the older volvo's in the engine bay,is an ignition control module it is bolted to the inner wing , so check if this car has the ignition control module , just google this part for your car.
Go to the top of the page
 
QuoteReply
Vanste
post Nov 29 2012, 11:29 AM
Post #11


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



QUOTE (danielm85948 @ Nov 29 2012, 12:58 AM)
check the plug for your ECU you will need a torch to do this, but on the older volvo's in the engine bay,is an ignition control module it is bolted to the inner wing , so check if this car has the ignition control module , just google this part for your car.


The plug to my ecm is good and tight. I don't there is a ignition control module for my car. I try google and there wasn't really much help.
Go to the top of the page
 
QuoteReply
« Next Oldest 2009 and Below S60 Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Not Start Without Any Messages.
0 Kikyoung 39 20th April 2014 - 02:36 AM
Last post by: Kikyoung
No New Posts Nox Smog Failure 90 240
looking for culprits
3 carewoner 217 17th February 2014 - 12:12 PM
Last post by: carewoner
No New Posts Topic has attachmentsNot All Oil Filters Are Created Equal
Cut Open Filter for a 850
8 SeaMike 491 20th January 2014 - 11:31 PM
Last post by: Kiss4aFrog
No New Posts No Start Procedure This Will Apply To Any Car
procedure when your car does not start.
0 danielm85948 167 12th December 2013 - 11:33 AM
Last post by: danielm85948
No New Posts Spark Plug Gap
0 raffaroo 226 11th November 2013 - 04:51 PM
Last post by: raffaroo

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 24th April 2014 - 06:00 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement