Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> 2003 S40 Broken Headlight Fix
apertex
post Nov 18 2012, 09:30 PM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 17-November 12
Member No.: 112,855
Status: Offline
Location: nyc
Drives: 2003 s40



Hey all, Im new to the forum but I thought I'd describe a fix I did today. I drive a 2003 S40, no major upgrades.

Was driving at night when I noticed one headlight was out. Went to replace the bulb and I guess I pressed too hard when plugging the electrical connector into the bulb and I heard a snap. After a little research, it seems the plastic piece connecting the reflector&bulb assembly to the main headlight housing is VERY FLIMSY, and had broken. It is apparently a fairly common issue, which is why I thought Id write up my version of a fix. Save yourself a $150+ and give this a shot if you're up to it.

(1) Remove the headlamp assembly from the vehicle. This is REALLY easy, and is detailed below. YOU DO NOT NEED TO REMOVE/LOOSEN THE BUMPER. Just watch your angles as you are removing the headlamp assembly, its pretty easy....Remember to disconnect the single electrical connector that plugs into the rear of the headlamp assembly, and also remove the two rubber covers over the individual bulbs.
(IMG:http://i.imgur.com/4bABI.jpg)

(2) Im going to assume you have the headlight separated. The reflector/bulb assembly (if you're looking into the headlight assembly from the rear, its the silver piece that houses the two bulbs) attaches to the main headlight housing at three locations. At the bottom (inferior) end of the headlight it is attached very firmly via the "vertical headlight adjuster", a thick whitish plastic piece (SITE 3). This is the strongest point of connection and is rarely broken. SITE 2 was never an attached connection between the two pieces, and is simply a ball-socket joint. I decided to reinforce this site anyways since the only other connector was broken. SITE 1 shown in the images is the piece that broken. Unfortunately, failure of this tiny black piece is common as the piece is very brittle, and will cause the reflector/bulb assembly to wobble around. Normal driving conditions and bumps would surely break and damage the headlight if not corrected.
(IMG:http://i.imgur.com/uQUvxh.jpg)
(IMG:http://i.imgur.com/WSFQKh.jpg)

(3)Now on to the fun part. I used 3 zip ties at both Sites 1 and 2. Superglue simply did not hold, and I have found that with 3 zipties it is very stable with no wobble. The idea is to get 1 zip tie around each broken piece, then use a third zip tie to connect these. It is easiest if you get the first two zipties around the individual pieces, tighten it a little bit, but make sure you can still squeeze a third ziptie through each ziptie ring in order to attach the first 2 ties. Then tighten the hell out of all 3 (do the 2 around the individual pieces first, then the tie connecting the two pieces). Hopefully the images will help clear up what im getting at. It is a little difficult as you have to stick your tools/instruments through the rear of the headlight assembly (where the rubber covers were), but it can be done.
(IMG:http://i.imgur.com/6En5Th.jpg)
(IMG:http://i.imgur.com/CgXaZh.jpg)
(IMG:http://i.imgur.com/o6jbj.jpg)

(4) Do site 2 the exact same way. One tie for each of the two individual pieces, then a third tie to connect them. Again, make sure you have the three ties connected to each other loosely, then tighten the ties attached to the two individual pieces, then finally the connector tie last. You really have to tighten the first 2 ties like hell so it doesnt wobble. I found that if I pulled the end of the ziptie with a long and thin needlenose while pressing on the locking mechanism (of the ziptie) with a flathead it was able to tighten it enough.
(IMG:http://i.imgur.com/RptLkh.jpg)
(IMG:http://i.imgur.com/2WOhB.jpg)
(IMG:http://i.imgur.com/st6R5h.jpg)

(5) I found that once I had tightened the zipties at sites 1 and 2, the entire unit was VERY solid. The vertical adjustment knob for the lights also worked, however, I have not tried the horizontal adjuster.

(6) Replace the headlamp assembly. Ive been driving on it for a couple days and it's still solid, will update in a few weeks or when it breaks. Again, Im a broke student and just saved myself $150 (new headlight assay) or more if a mechanic did it.

Notes:
*I will admit that getting the three zipties in the correct location is fairly difficult and time consuming. I was lucky enough to have some surgical clamps and forceps, which made it a lot easier, but it can be done with a pair of long/thin needlenose pliers or two and some patience.
*Feel free to PM me with questions and what not.

This post has been edited by apertex: Nov 18 2012, 09:39 PM
Go to the top of the page
 
QuoteReply
« Next Oldest 1G (1995-2004) S40 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts S40 Oil Trap/pcv Repair
Anyone done this?
2 dfagan261 810 27th February 2014 - 09:01 AM
Last post by: mf70
No New Posts Topic has attachments2003 S60 Rim Damage
2003 S60 RIM is damaged while I was driving.
7 Rohan 198 4th February 2014 - 08:16 PM
Last post by: TheGreekMason
No new Pinned: Topic has attachmentsS40 Ipod Connector - Encouraging Research
196 mcbtechnical 114,394 3rd January 2014 - 05:56 PM
Last post by: Gregoire
No New Posts Broken Springs
1 7ven 254 14th December 2013 - 06:43 AM
Last post by: Geordievolvo
No New Posts 2003 S60 Burning Oil! Thoughts Please?
11 volvo60s 504 22nd October 2013 - 09:32 PM
Last post by: volvo60s

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 18th April 2014 - 03:43 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement