Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Low Voltage At Engine Compartment
Kamran
post Nov 10 2012, 10:44 AM
Post #1


Newbie


Group: Members
Posts: 5
Joined: 2-November 12
Member No.: 112,427
Status: Offline
Location: Riyadh
Drives: Volvo xc90



Hi,

Finally I figured out that my Battery is all OK. But there is low volts 11/10 at when I check the positive line at engine compartment. This is the reason I think my car does not start at first start...i have to do 3 or 4 tries to start the engine. Any Idea how to solve it.


Go to the top of the page
 
QuoteReply
grendel1960
post Nov 10 2012, 12:57 PM
Post #2


Veteran
*****

Group: Members
Posts: 1,281
Joined: 25-June 06
Member No.: 16,314
Status: Offline
Location: Canterbury UK
Drives: 92 volvo 440, 91 volvo 940



check your earth leads? plus the positive at the battery.
Grendel
Go to the top of the page
 
QuoteReply
Kamran
post Nov 10 2012, 04:44 PM
Post #3


Newbie


Group: Members
Posts: 5
Joined: 2-November 12
Member No.: 112,427
Status: Offline
Location: Riyadh
Drives: Volvo xc90



QUOTE (grendel1960 @ Nov 10 2012, 01:57 PM)
check your earth leads? plus the positive at the battery.
Grendel


Hi

Thanks but can you tell me where to locate them and how many are they?
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 11 2012, 03:48 AM
Post #4


Expert Veteran
Group Icon

Group: Super Mod
Posts: 3,287
Joined: 2-July 10
Member No.: 74,889
Status: Online
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Kamran @ Nov 10 2012, 05:44 PM)
Hi

Thanks but can you tell me where to locate them and how many are they?

you should test the output of the alternator may need change of brushes or the regulator part of it is breaking down.
Go to the top of the page
 
QuoteReply
« Next Oldest 1G (1998-2006) S80 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachmentsEngine Hose Loose
2 smoothcoffee 97 28th December 2015 - 03:58 PM
Last post by: Vermont
No New Posts Lower Control Arm - Balljoint Rubber Deflated.
Is the ball joint meant to look like this?
0 Sol Rosenberg 111 2nd December 2015 - 01:21 AM
Last post by: Sol Rosenberg
No New Posts Topic has attachmentsEngine Swap, Crank No Start
Engine swap, crank no start
7 dodger 339 23rd November 2015 - 04:17 PM
Last post by: dodger
No New Posts Engine Cooling Fan Doesn't Start Sometimes
1 Voljoe 123 11th November 2015 - 03:41 PM
Last post by: grendel1960
No New Posts Engine Restricted When Going Up Hill
Restricts to 3000 revs when going up hill
1 Dmogg 226 19th October 2015 - 05:51 PM
Last post by: danielm85948

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 14th February 2016 - 05:05 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
 
Privacy Statement