Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> No Heat!
240LADY
post Dec 1 2012, 01:35 PM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 9-April 09
Member No.: 55,296
Status: Offline
Location: US
Drives: 4 240 Sedans



Hi,

I have an issue with my 960 wagon. When I first got the car this past July, the AC light was flashing. I ignored it because I didn't really need the AC. I knew the heat worked fine, which I need up here in the northeast.

However, a week ago or so the heat suddenly stopped working. It worked fine in the morning. I parked the car in a lot, came back about five hours later, and no heat. Ugh.

I found the sheet with the AC diagnostic codes on it, and followed the procedure to get the codes.

You can find the info on this other Volvo forum site, where I've left a similar message:

http://volvoforums.com/forum/volvo-260-760...ng-light-63391/

I'm getting the code 132 every time I do the diagnostic, and sometimes I also get 161. Of the three times on three different days I've done the diagnostic, the 161 only came up once.

In-Vehicle Temperature Sensor
Open Circuit Or Short Circuit To 12 Volts .......... 132

Solar Sensor ......................................... 161

I'm not sure where the in-vehicle temperature sensor is. Is it in the dome light? It says the "courtesy light fixture" in the docs, so I'm not sure this is the same thing. The dome light is not currently connected in my car. I have two of them in the garage but neither ever produced light when plugged in, and the heat worked fine all during that time, so I didn't worry about it. It was only until a week ago or so that the heat stopped working.

The temp panel controls work fine. Blower blows as needed, vents switch no problem. Recirculate actuates. No heat.

I took the car to a local high-end garage and they replaced my thermostat, which didn't need replacing. They then wanted to look under the dash for three hours, at $115 per hour (!!!). I told them no thanks and took the car back.

Not sure what to do at this point. Any thoughts?
Go to the top of the page
 
QuoteReply
danielm85948
post Dec 1 2012, 04:42 PM
Post #2


Senior Veteran
***

Group: Members
Posts: 2,819
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (240LADY @ Dec 1 2012, 01:35 PM)
Hi,

I have an issue with my 960 wagon. When I first got the car this past July, the AC light was flashing. I ignored it because I didn't really need the AC. I knew the heat worked fine, which I need up here in the northeast.

However, a week ago or so the heat suddenly stopped working. It worked fine in the morning. I parked the car in a lot, came back about five hours later, and no heat. Ugh.

I found the sheet with the AC diagnostic codes on it, and followed the procedure to get the codes.

You can find the info on this other Volvo forum site, where I've left a similar message:

http://volvoforums.com/forum/volvo-260-760...ng-light-63391/

I'm getting the code 132 every time I do the diagnostic, and sometimes I also get 161. Of the three times on three different days I've done the diagnostic, the 161 only came up once.

In-Vehicle Temperature Sensor
Open Circuit Or Short Circuit To 12 Volts .......... 132

Solar Sensor ......................................... 161

I'm not sure where the in-vehicle temperature sensor is. Is it in the dome light? It says the "courtesy light fixture" in the docs, so I'm not sure this is the same thing. The dome light is not currently connected in my car. I have two of them in the garage but neither ever produced light when plugged in, and the heat worked fine all during that time, so I didn't worry about it. It was only until a week ago or so that the heat stopped working.

The temp panel controls work fine. Blower blows as needed, vents switch no problem. Recirculate actuates. No heat.

I took the car to a local high-end garage and they replaced my thermostat, which didn't need replacing. They then wanted to look under the dash for three hours, at $115 per hour (!!!). I told them no thanks and took the car back.

Not sure what to do at this point. Any thoughts?

get a radiator flush , pour that into your expansion bottle , now drive the car with it in your system,for about 20 miles then drain it , and refill with anti freeze mix try 50/50 mix, now turn on the engine, with the expansion bottle cap off turn on your heating on full that will bleed any air out the system, as the water heats up replace your cap.
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo 940 & 960 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachmentsNo Am Reception 2001 S60
6 mspopo 1,383 4th August 2014 - 08:19 PM
Last post by: YesNoMebbeSo
No New Posts Not Start Without Any Messages.
0 Kikyoung 487 20th April 2014 - 02:36 AM
Last post by: Kikyoung
No New Posts Nox Smog Failure 90 240
looking for culprits
3 carewoner 524 17th February 2014 - 12:12 PM
Last post by: carewoner
No New Posts Topic has attachmentsNot All Oil Filters Are Created Equal
Cut Open Filter for a 850
8 SeaMike 921 20th January 2014 - 11:31 PM
Last post by: Kiss4aFrog
No New Posts No Start Procedure This Will Apply To Any Car
procedure when your car does not start.
0 danielm85948 412 12th December 2013 - 11:33 AM
Last post by: danielm85948

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 25th October 2014 - 06:55 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement