Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Heater/ac-fan/blower Problems
joshmadmytim
post Aug 12 2009, 02:42 PM
Post #1


Newbie


Group: Members
Posts: 3
Joined: 12-August 09
Member No.: 60,770
Status: Offline
Location: USA
Drives: 2001 Volvo S40 Turbo



I have a 2001 Volvo S40 Turbo and have been having problems with the heater/AC Fan/Blower for about a year or so. The first problem is that no matter what setting I have the fan set to (off or 1-5) it will randomly turn onto full blast for a few seconds and then turn back to wherever it was originally set. This happens every time I drive the car - multiple times. Second problem is that sometimes the AC will not get cold and the heater will not get hot. This happens sporadically, but sometimes it works perfectly... The most recent problem has happened twice in the last week - The fan/blower will not turn on at all, but after i get to wherever I was going and restart the car it will work fine. Any ideas....??
Go to the top of the page
 
QuoteReply
brn14me
post Sep 1 2009, 04:29 AM
Post #2


Newbie


Group: Members
Posts: 4
Joined: 1-September 09
Member No.: 61,566
Status: Offline
Location: port richey, fl
Drives: 2001 s40



my air conditioning does the exact same thing
2001 s40 as well
i've only had the car for 5 months but it's always done it
i had a buddy of mine in the car thought my a/c worked great because it was blowing full blast on 1/2 -- it doesn't bother me so much since it does work but it's interesting others have the same issue

Go to the top of the page
 
QuoteReply
sillyusername
post Jan 13 2010, 09:42 AM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 11-January 10
Member No.: 67,356
Status: Offline
Location: usa
Drives: 2001 volvo S40



my a/c and heat do the same thing too - especially when i have the fan in the AUT position. i've asked my mechanic to check it out and after some preliminary digging around, he couldn't find anything wrong.

has anyone found the root of this problem? (it's disappointing and cold when the heater doesn't work as well as one would like in these frigid temps these days.)
Go to the top of the page
 
QuoteReply
little tommy
post Jan 30 2010, 07:56 AM
Post #4


Newbie


Group: Members
Posts: 1
Joined: 30-January 10
Member No.: 68,269
Status: Offline
Location: Aurora IL
Drives: 2002 S40



You are not the only one with this problem.
http://s40concepts.net/forum/index.php?t=m...e93ca27061b0bb7
Go to the top of the page
 
QuoteReply
raookc
post Jul 1 2010, 03:51 AM
Post #5


Newbie


Group: Members
Posts: 2
Joined: 1-July 10
Member No.: 74,846
Status: Offline
Location: UK
Drives: 2003 Volvo S40 BiFuel



QUOTE (little tommy @ Jan 30 2010, 08:56 AM)
You are not the only one with this problem.
http://s40concepts.net/forum/index.php?t=m...e93ca27061b0bb7


I have a problem in the A/C of my 2003 Volvo S40.
The a/c does not start when I turn the knob. But in the middle of a journey when I hit a bump, it suddenly turns on and turns off after a while.
Any ideas as to what could be the problem?

Thanks
Go to the top of the page
 
QuoteReply
tam85
post Jul 26 2010, 05:38 PM
Post #6


Member
*

Group: Members
Posts: 28
Joined: 8-April 10
Member No.: 71,243
Status: Offline
Location: illinois
Drives: 2000 volvo



my 2003 volvo heater fan stoppped working, i already checked the fuse and it looks ok. i tried to look at the wiring diagram in the manual but i cant find the relay. can somebody help me to find this relay? thanks.
_____________________
car parts | -tammy beede-
Go to the top of the page
 
QuoteReply
RodJoe
post Sep 28 2010, 10:56 AM
Post #7


Newbie


Group: Members
Posts: 1
Joined: 28-September 10
Member No.: 79,183
Status: Offline
Location: Columbus Ohio
Drives: 2001 Volvo S40 1.9T SE



I have a 2001 Volvo S40 SE and just noticed I have no HEAT. The fan motor blows on all settings, but all that comes out is Cold Air. Also noticed my seat heaters are not working. I see many post for heater problems, but none that match my specific problem.

Can anyone please help?
Go to the top of the page
 
QuoteReply
EddyS40
post Nov 13 2010, 11:27 PM
Post #8


Newbie


Group: Members
Posts: 2
Joined: 13-November 10
Member No.: 81,438
Status: Offline
Location: Malaysia
Drives: S40 2.0T



Hi, I had the same problem and my mech told me is the AC controller problem....need to change the whole AC controller panel. Which cost me a bomb. Still considering to change or not since is working fine sometimes...hehehe
Go to the top of the page
 
QuoteReply
Da Vince
post Oct 11 2011, 12:54 PM
Post #9


Newbie


Group: Members
Posts: 1
Joined: 11-October 11
Member No.: 96,676
Status: Offline
Location: Botswana
Drives: 2001 Volvo S40



QUOTE (EddyS40 @ Nov 14 2010, 06:27 AM)
Hi, I had the same problem and my mech told me is the AC controller problem....need to change the whole AC controller panel. Which cost me a bomb. Still considering to change or not since is working fine sometimes...hehehe



Been a while since you guys posted your problems, but I hope you all managed. But it seems like you all had a Power Transistor problem. It is used for controlling the cabin fan speed, one some mechanics call a Resistor, which is very wrong, because if can't tell a difference between a transistor and a resistor you probably shouldn't be opening people's cars engine hood anyways. It's located somewhere behind the glove compartment, passenger 'side, more like hidden rather. It's a shiny electronic device, on a heat sink because it uses PWM and gets very hot at high fan speeds. The common one is a 2N3055, it's a PNP, and it should cost you less than a dollar at an electronic component shop, not a garage! You can google 2N3055, then you'd know exactly what you looking for. All you need to do next is to solder out the old one and the new one in.Careful, just becareful that you put it the right way in, note positioning when removing the old one. One leg is an emmiter, the other is called a base, and the body is a collector, so careful they go the right way in. Good luck!
Go to the top of the page
 
QuoteReply
keder
post Dec 22 2012, 09:34 AM
Post #10


Newbie


Group: Members
Posts: 1
Joined: 22-December 12
Member No.: 113,681
Status: Offline
Location: Schweiz
Drives: 2001 Volvo V4 T4



QUOTE (Da Vince @ Oct 11 2011, 06:54 PM)
Been a while since you guys posted your problems, but I hope you all managed. But it seems like you all had a Power Transistor problem. It is used for controlling the cabin fan speed, one some mechanics call a Resistor, which is very wrong, because if can't tell a difference between a transistor and a resistor you probably shouldn't be opening people's cars engine hood anyways. It's located somewhere behind the glove compartment, passenger 'side, more like hidden rather. It's a shiny electronic device, on a heat sink because it uses PWM and gets very hot at high fan speeds. The common one is a 2N3055, it's a PNP, and it should cost you less than a dollar at an electronic component shop, not a garage! You can google 2N3055, then you'd know exactly what you looking for. All you need to do next is to solder out the old one and the new one in.Careful, just becareful that you put it the right way in, note positioning when removing the old one. One leg is an emmiter, the other is called a base, and the body is a collector, so careful they go the right way in. Good luck!



First Hi to all.
In my case with 2001 V40 T4 it is not 2N3055, it is MJ 802 and it is not PNP it is NPN, but your post helpt a lot and now I have a 2N3055 in car and it is working, but wit first 2 gears of vent I have a problem with radio, strange noise is coming with music, so it is better with MJ 802.
By and thanks one more time
Go to the top of the page
 
QuoteReply
« Next Oldest 1G (1995-2004) S40 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Problems With Grom Usb2-plus
Startup problems
0 Emil889 1,057 3rd February 2013 - 11:53 AM
Last post by: Emil889
No New Posts Problems To Look For In 1988 740 Turbo Wagon
1 cholyoke 1,770 10th January 2013 - 06:15 AM
Last post by: Jopower
No New Posts Topic has attachmentsProblems With The 08 S80 Steering?
Any else seeing a problem with the S80?
6 JeffInDallas 4,381 11th September 2012 - 12:57 AM
Last post by: cafe
No New Posts Problems With The Handbrake / Shoes
1 Volvo Virgin 2,420 24th January 2012 - 06:52 PM
Last post by: Vermont
No New Posts Problems With Maf
Have anybody had problems with this part
0 bufu 1,428 27th December 2011 - 07:24 AM
Last post by: bufu

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 31st July 2014 - 04:26 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement