Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Stereo Issue - Hissssssssssss
Wisemeister
post Nov 29 2012, 01:58 PM
Post #1


Newbie


Group: Members
Posts: 3
Joined: 29-November 12
Member No.: 113,197
Status: Offline
Location: Austin, TX
Drives: 2006 v50



Hello friends. I have a 2006 v50 that has always served me well. Some time recently though I had the (apparently common) CD-stuck-in-the-changer problem. No big deal, I took it in and had it replaced under warranty. But after the repair the stereo has never been the same. There is now a noticeable hiss at even moderate volumes. It is present both on the radio and ipod aux (not sure actually about the CD player, but I think so). What's interesting is that it is not exactly constant. The hiss is not audible when there is no sound emitting. For example, during an interview on the radio the hiss can clearly be heard while the person is speaking, but it cuts out when they pause to take a breathe. The problem to me is really noticable and very distracting. It's sort of ruined listening to music for me and it bugs me just about every time I'm in the car. I even took it back to the dealership and sat with a technician in the car with the stereo on but he couldn't hear anything. Or so he said... Does anyone know what this could be or what I could possibly do to fix it? Where can I even go? I tried a car audio place in town but they said they don't deal with my kind of stereo. Any help would be greatly appreciated. Thanks!
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 29 2012, 04:16 PM
Post #2


Senior Veteran
***

Group: Members
Posts: 2,726
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Wisemeister @ Nov 29 2012, 01:58 PM)
Hello friends. I have a 2006 v50 that has always served me well. Some time recently though I had the (apparently common) CD-stuck-in-the-changer problem. No big deal, I took it in and had it replaced under warranty. But after the repair the stereo has never been the same. There is now a noticeable hiss at even moderate volumes. It is present both on the radio and ipod aux (not sure actually about the CD player, but I think so). What's interesting is that it is not exactly constant. The hiss is not audible when there is no sound emitting. For example, during an interview on the radio the hiss can clearly be heard while the person is speaking, but it cuts out when they pause to take a breathe. The problem to me is really noticable and very distracting. It's sort of ruined listening to music for me and it bugs me just about every time I'm in the car. I even took it back to the dealership and sat with a technician in the car with the stereo on but he couldn't hear anything. Or so he said... Does anyone know what this could be or what I could possibly do to fix it? Where can I even go? I tried a car audio place in town but they said they don't deal with my kind of stereo. Any help would be greatly appreciated. Thanks!

take it you have checked the controls , like the bass being up very high, overloading the speakers or the treble needing turned down again overloading the speakers.
Go to the top of the page
 
QuoteReply
Wisemeister
post Nov 29 2012, 05:56 PM
Post #3


Newbie


Group: Members
Posts: 3
Joined: 29-November 12
Member No.: 113,197
Status: Offline
Location: Austin, TX
Drives: 2006 v50



QUOTE (danielm85948 @ Nov 29 2012, 03:16 PM)
take it you have checked the controls , like the bass being up very high, overloading the speakers or the treble needing turned down again overloading the speakers.


I'm pretty sure I reset all that and made sure it was neutral, but I will double check. Thanks for the response.
Go to the top of the page
 
QuoteReply
Wisemeister
post Dec 3 2012, 12:30 PM
Post #4


Newbie


Group: Members
Posts: 3
Joined: 29-November 12
Member No.: 113,197
Status: Offline
Location: Austin, TX
Drives: 2006 v50



QUOTE (danielm85948 @ Nov 29 2012, 03:16 PM)
take it you have checked the controls , like the bass being up very high, overloading the speakers or the treble needing turned down again overloading the speakers.


So I checked to make sure all the settings are reset and they are. I even spent some time messing with the options to see if I could get any clues, but there were none. It still hisses no matter what. It's a mystery that I don't even know how to begin solving. If there are any audio specialists out there I would love your input. Thank you!
Go to the top of the page
 
QuoteReply
danielm85948
post Dec 3 2012, 07:34 PM
Post #5


Senior Veteran
***

Group: Members
Posts: 2,726
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Wisemeister @ Dec 3 2012, 12:30 PM)
So I checked to make sure all the settings are reset and they are. I even spent some time messing with the options to see if I could get any clues, but there were none. It still hisses no matter what. It's a mystery that I don't even know how to begin solving. If there are any audio specialists out there I would love your input. Thank you!

check each of the wires to your speakers for a break in the wires a split on the outer cover were the speakers wires go in the doors can be were you will find splits in the outer cover of the wires.
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo V50 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No new Topic has attachmentsStereo System Replacement - 95, 850 Wagon
Info on a complete system upgrade
50 blakbyrd 15,224 27th April 2013 - 08:13 PM
Last post by: Vegals
No New Posts Stereo Control With Iphones Vs Ipods
0 ronehall 285 17th February 2013 - 11:38 AM
Last post by: ronehall
No New Posts Stereo Stuck On "telephone" Mode
0 chio baldocchi 278 17th December 2012 - 09:30 PM
Last post by: chio baldocchi
No New Posts Stereo Install Question
1 tvaughan9 1,184 20th December 2011 - 12:41 AM
Last post by: GeorgeRobinson
No New Posts Stereo Not Working
0 Zach Smith 476 6th November 2011 - 07:45 PM
Last post by: Zach Smith

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 24th April 2014 - 05:11 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement