Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Volvo S60 Sputters, Starts, Die While Starting
Vanste
post Nov 19 2012, 07:07 PM
Post #1


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



I have a 2001 volvo s60 turbo and I've spent weeks trying to figure out the problem. My transmission was gone so I replaced it with another one and ever since that the car will not start and run. I've double checked everything from harness, grounds etc. the only code I'm getting is CEM-1a61 don't know if that will cause the car to act like that. I've check my fuel pump, fuel pump relay, injectors, spark and timing as well. I'm getting around 55-60psi for fuel off the fuel rail. The car cranks and cranks, turns over, stutters starts and cuts off after 2-4 sec. When the car is actually running for that 2-4 sec I try to press the gas pedal but it seems as if there's I'd no throttle response. I don't know if its the fuel pressure regulator or fuel filter since I'm getting 55-60 psi. I replace spark plugs but same issue. Also don't know if a bad ETM or CEM will cause this. I already try adding 2 gallons of gas hoping it was the problem but its not. Try disconnecting maf and still same thing as well. Any help is appreciated.
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 19 2012, 11:46 PM
Post #2


Senior Veteran
***

Group: Members
Posts: 2,819
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Vanste @ Nov 19 2012, 07:07 PM)
I have a 2001 volvo s60 turbo and I've spent weeks trying to figure out the problem. My transmission was gone so I replaced it with another one and ever since that the car will not start and run. I've double checked everything from harness, grounds etc. the only code I'm getting is CEM-1a61 don't know if that will cause the car to act like that. I've check my fuel pump, fuel pump relay, injectors, spark and timing as well. I'm getting around 55-60psi for fuel off the fuel rail. The car cranks and cranks, turns over, stutters starts and cuts off after 2-4 sec. When the car is actually running for that 2-4 sec I try to press the gas pedal but it seems as if there's I'd no throttle response. I don't know if its the fuel pressure regulator or fuel filter since I'm getting 55-60 psi. I replace spark plugs but same issue. Also don't know if a bad ETM or CEM will cause this. I already try adding 2 gallons of gas hoping it was the problem but its not. Try disconnecting maf and still same thing as well. Any help is appreciated.

take off and clean your inter cooler, it will have a oil and water mix in it, due to the turbo failing, pour any degreaser ,into it, let it sit for about and hour,to do its job ,them pour it out , then pour boiling hot water into it , and pour it out , now refit the inter cooler, as that oil and and water mix goes goes through the inter cooler up to your throttle that is why it is doing that, so you may need to clean the throttle , but clean the inter cooler first.
Go to the top of the page
 
QuoteReply
Vanste
post Nov 20 2012, 12:21 AM
Post #3


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



QUOTE (danielm85948 @ Nov 19 2012, 10:46 PM)
take off and clean your inter cooler, it will have a oil and water mix in it, due to the turbo failing, pour any degreaser ,into it, let it sit for about and hour,to do its job ,them pour it out , then pour boiling hot water into it , and pour it out , now refit the inter cooler, as that oil and and water mix goes goes through the inter cooler up to your throttle that is why it is doing that, so you may need to clean the throttle , but clean the inter cooler first.


I'll give that a try tomorrow. I did notice a little bit of oil around the piping coupler that is connected to the turbo while replacing plugs. But then again it was runing fine before trans replacement so I'm not 100% sure that's the problem but at this moment I have no choice and won't hurt to try. Kinda feels like timing is off when car is runing for that 2-4 sec, but I check timing and its dead on. So I guess I'll give it a shot at cleaning the pipes and intercooler.
Go to the top of the page
 
QuoteReply
Vanste
post Nov 20 2012, 06:46 PM
Post #4


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



Ok I cleaned the intercooler and piping a bit still the same. Got new DTC codes now after I try starting it. I'm getting codes ECM530D, ECM917F, CEM1A5D and ECM902A. It mostly relates to the throttle and ETM. With those codes does it mean I need a new ETM replacement?
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 20 2012, 07:33 PM
Post #5


Senior Veteran
***

Group: Members
Posts: 2,819
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Vanste @ Nov 20 2012, 06:46 PM)
Ok I cleaned the intercooler and piping a bit still the same. Got new DTC codes now after I try starting it. I'm getting codes ECM530D, ECM917F, CEM1A5D and ECM902A. It mostly relates to the throttle and ETM. With those codes does it mean I need a new ETM replacement?

it can mean a dirty throttle ,needing cleaned,or you need an electronic throttle module ,soft wear update read about the recall done in dec 2006 about this.
Go to the top of the page
 
QuoteReply
Vanste
post Nov 20 2012, 07:48 PM
Post #6


Newbie


Group: Members
Posts: 9
Joined: 19-November 12
Member No.: 112,923
Status: Offline
Location: Mn
Drives: Volvo s60



If it was a bad ETM shouldn't the car at least start and run or no? I know there's a throttle pedal position switch code too that I got too.
Go to the top of the page
 
QuoteReply
« Next Oldest 2009 and Below S60 Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Volvo?
Why Volvo?
0 supero 232 23rd September 2014 - 08:33 PM
Last post by: supero
No New Posts Volvo V40 T4 - Knob Safety Lock
5 KONE 1,417 15th September 2014 - 01:49 AM
Last post by: masud ali
No New Posts Volvo 240gl Wagon For Sale Near Perth Wa
Volvo 240GL wagon for sale near Perth WA
0 lee_ricketts1 179 6th September 2014 - 05:43 AM
Last post by: lee_ricketts1
No New Posts Topic has attachmentsVolvo 240gl Wagon For Sale
Selling 240GL
0 lee_ricketts1 336 2nd September 2014 - 10:02 AM
Last post by: lee_ricketts1
No New Posts Volvo Forum Is Boring!
not enough participation
2 supero 327 30th August 2014 - 11:30 AM
Last post by: danielm85948

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 25th October 2014 - 07:14 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement