Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Starting Problem With '96 850, Not the battery
Waugh13
post Nov 11 2012, 12:08 PM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 11-November 12
Member No.: 112,654
Status: Offline
Location: USA
Drives: 1996 Volvo 850 Glt



Any information on this matter will be appreciated.

We have a 1996 Volvo 850 glt and this is the story:

We had the car for a week and had no problems with it, it started easily and ran great. Then one day we got in and turned the key, nothing. We had plenty of power at the battery, all the lights and accessories worked but the motor wouldn't turn over. The starter wasn't engaging at all so I changed it out and the old one tested bad so we assumed the problem was solved. Tried firing it up and got a loud click at the starter but no start. After a few attempts it would start up but as soon as we shut it off again it would take just as many attempts to start again so we drove it over to advance auto And had them test the system and the alternator was the new issue. So we changed that out and we're still having the same issue. From simple visual inspection all the wires and there are no signs of breaks or bare spots or loose connections. I recharged and tested the battery and it's fine. We tried all the tricks like jiggling gear shift and nothing made a difference.

Any help would be greatly appreciated, this is our first Volvo and for a week we were greatly impressed and now we're ready to junk the car out of frustration.
Go to the top of the page
 
QuoteReply
SeaMike
post Nov 17 2012, 04:41 AM
Post #2


Senior Veteran
Group Icon

Group: Super Mod
Posts: 2,212
Joined: 20-October 07
Member No.: 33,827
Status: Offline
Location: Fort Worth, TX
Drives: 1995 Volvo 850 GLE (Canada Car), Automatic



QUOTE (Waugh13 @ Nov 11 2012, 11:08 AM)
Any information on this matter will be appreciated.

We have a 1996 Volvo 850 glt and this is the story:

We had the car for a week and had no problems with it, it started easily and ran great. Then one day we got in and turned the key, nothing. We had plenty of power at the battery, all the lights and accessories worked but the motor wouldn't turn over. The starter wasn't engaging at all so I changed it out and the old one tested bad so we assumed the problem was solved. Tried firing it up and got a loud click at the starter but no start. After a few attempts it would start up but as soon as we shut it off again it would take just as many attempts to start again so we drove it over to advance auto And had them test the system and the alternator was the new issue. So we changed that out and we're still having the same issue. From simple visual inspection all the wires and there are no signs of breaks or bare spots or loose connections. I recharged and tested the battery and it's fine. We tried all the tricks like jiggling gear shift and nothing made a difference.

Any help would be greatly appreciated, this is our first Volvo and for a week we were greatly impressed and now we're ready to junk the car out of frustration.


Could be the PNP or Electrical Portion of the ignition switch
Go to the top of the page
 
QuoteReply
danielm85948
post Nov 17 2012, 06:45 AM
Post #3


Expert Veteran
Group Icon

Group: Super Mod
Posts: 3,424
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Waugh13 @ Nov 11 2012, 01:08 PM)
Any information on this matter will be appreciated.

We have a 1996 Volvo 850 glt and this is the story:

We had the car for a week and had no problems with it, it started easily and ran great. Then one day we got in and turned the key, nothing. We had plenty of power at the battery, all the lights and accessories worked but the motor wouldn't turn over. The starter wasn't engaging at all so I changed it out and the old one tested bad so we assumed the problem was solved. Tried firing it up and got a loud click at the starter but no start. After a few attempts it would start up but as soon as we shut it off again it would take just as many attempts to start again so we drove it over to advance auto And had them test the system and the alternator was the new issue. So we changed that out and we're still having the same issue. From simple visual inspection all the wires and there are no signs of breaks or bare spots or loose connections. I recharged and tested the battery and it's fine. We tried all the tricks like jiggling gear shift and nothing made a difference.

Any help would be greatly appreciated, this is our first Volvo and for a week we were greatly impressed and now we're ready to junk the car out of frustration.

check down the left hand side of your gear stick , check for torn rubber bush, easy way to test is, torn on your ignition, hand brake on , check if your reverse lights are on, that is were you will find the pnp switch as mike said.

This post has been edited by danielm85948: Nov 17 2012, 06:46 AM
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo 850 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Problem Will Get Even Worse
1 enesbabco 268 7th February 2016 - 04:49 PM
Last post by: danielm85948
No New Posts Problems After Drain Cleaning
Errors and door open chime
0 RosemaryB 205 2nd January 2016 - 05:41 PM
Last post by: RosemaryB
No New Posts Problems With Swm, Possibly?
No turn signal, no cruise control, no high beam.
8 murta 334 20th October 2015 - 02:16 AM
Last post by: murta
No New Posts Problems With A Volvo C70 Stuck In Park!?
1 bemshawn 455 21st August 2015 - 10:33 PM
Last post by: danielm85948
No New Posts Problem With My Gas Tank
15 papadon 1,025 27th July 2015 - 09:23 AM
Last post by: Mastertek

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 4th May 2016 - 06:48 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
 
Privacy Statement