Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Dipped Beam - Driver's Side Only
Geoffrey DeVinne...
post Feb 11 2013, 04:49 PM
Post #1


Newbie


Group: Members
Posts: 8
Joined: 9-August 05
Member No.: 6,883
Status: Offline
Location: USA
Drives: 199 Volvo S80 2.9



I have been reading many post today on this subject and before I go on back under the dash would like to know if i am wasting my time. I have a 99 S80, does anyone know for sure if the Shunt can cause only one low beam to fail? the light bulb is fine and so is the fuse. The problem is intermitent. The Volvo Dealer says it can't be the shunt or relay because both lights would be out.

Thanks for any advise.

Update - Today I took the car back to Volvo to diagnose the problem. of course the low beam came on when I started the car this morning and therefore Volvo can not diagnose while it is working. What I have found is that I only get the bulb failure message when I start the car and it stays on, it does not come on and off while I am driving. Does this suggest there is a CEM failure? hope not. cost is $1300.00 - $1,500.00

This post has been edited by Geoffrey DeVinney: Feb 13 2013, 10:03 AM
Go to the top of the page
 
QuoteReply
joel
post Jul 7 2014, 03:06 PM
Post #2


Newbie


Group: Members
Posts: 2
Joined: 29-May 07
Member No.: 28,530
Status: Offline
Location: USA, Louisville, KY
Drives: 2000 S80 T6



QUOTE (Geoffrey DeVinney @ Feb 11 2013, 05:49 PM)
I have been reading many post today on this subject and before I go on back under the dash would like to know if i am wasting my time. I have a 99 S80, does anyone know for sure if the Shunt can cause only one low beam to fail? the light bulb is fine and so is the fuse. The problem is intermitent. The Volvo Dealer says it can't be the shunt or relay because both lights would be out.

Thanks for any advise.

Update - Today I took the car back to Volvo to diagnose the problem. of course the low beam came on when I started the car this morning and therefore Volvo can not diagnose while it is working. What I have found is that I only get the bulb failure message when I start the car and it stays on, it does not come on and off while I am driving. Does this suggest there is a CEM failure? hope not. cost is $1300.00 - $1,500.00


I have a 2000 S80 and found my right harness to the assembly was burnt up. I replaced the harness and bulb and all is fine. They can go out one at a time ans show the dipped beam message. Check the wiring from the harness and the pig tail connector. Make sure there is no corrosion at either end. Hope this helps.
Go to the top of the page
 
QuoteReply
danielm85948
post Jul 7 2014, 04:39 PM
Post #3


Senior Veteran
***

Group: Members
Posts: 2,818
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Geoffrey DeVinney @ Feb 11 2013, 04:49 PM)
I have been reading many post today on this subject and before I go on back under the dash would like to know if i am wasting my time. I have a 99 S80, does anyone know for sure if the Shunt can cause only one low beam to fail? the light bulb is fine and so is the fuse. The problem is intermitent. The Volvo Dealer says it can't be the shunt or relay because both lights would be out.

Thanks for any advise.

Update - Today I took the car back to Volvo to diagnose the problem. of course the low beam came on when I started the car this morning and therefore Volvo can not diagnose while it is working. What I have found is that I only get the bulb failure message when I start the car and it stays on, it does not come on and off while I am driving. Does this suggest there is a CEM failure? hope not. cost is $1300.00 - $1,500.00

change both bulbs as a set both sides as it can just be dirty contacts in one bulb .
Go to the top of the page
 
QuoteReply
« Next Oldest 1G (1998-2006) S80 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Only $150/day With Lift And Tool! Diy Garage Happy Hour Deal In September.
0 chrisww 100 31st August 2014 - 07:03 PM
Last post by: chrisww
No New Posts Only Runs Cold
1985 240 GL (B230E)
4 BucJohn 514 10th October 2013 - 07:43 PM
Last post by: BucJohn
No New Posts Only High Beams Work
5 freckled_girl 497 15th February 2013 - 08:37 AM
Last post by: danielm85948
No new Dipped Beam failure
Intermittent message and lights go out
25 bgreen303 43,292 13th February 2013 - 11:39 AM
Last post by: Geoffrey DeVinney
No New Posts Side Mirror Adjustment Not Working
Electric side mirror issue
2 beauie 3,307 7th December 2012 - 02:08 AM
Last post by: bjoroy

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 21st October 2014 - 04:34 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement