Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Cold Engine, Engine not getting hot
Satanic Mechanic
post Jan 23 2013, 05:06 PM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 23-January 13
Member No.: 114,292
Status: Offline
Location: UK
Drives: 53 V40 1.9D



I have a 2003/4 V40 1.9 Diesel and the engine seems to take forever to warm up. Changed thermostat (uprated opening temp from 89 to 92 degrees) to no effect. Fitted a second new thermostat, ran engine for about an hour and bled system from heater hose and top hose. With diagnostic eqipment attached coolant temp recorded at 92-94 degrees but all hoses were barely warm and consequently heater not very hot. Temp gauge reads half way/normal. Today completed 6/7 mile journey home including some dual carriageway, checked hoses and only just warm. No overheating problems and no water loss just doesn't seem to get hot as quick as it should. Also placed piece of cardboard in front of rad. If engine temp is 90 odd degrees surely hoses should be too hot to hold for more than a few seconds mine are barely warm. If there was an airlock surely I would have problems when it shifted.
Anybody had a problem like this or got any ideas I would be grateful for any feedback.
Thanks
Go to the top of the page
 
QuoteReply
Vermont
post Jan 23 2013, 06:22 PM
Post #2


Senior
***

Group: Members
Posts: 443
Joined: 15-October 10
Member No.: 80,050
Status: Offline
Location: Vermont
Drives: 2002 Volvo S60



I know your thermostat is brand new; but still, it could be sticking in an open position.

When in doubt, I have taken these out and suspended them in a pan of boiling water on the cookstove just to watch them open and close . . . . sometimes even with a thermometer.
Go to the top of the page
 
QuoteReply
danielm85948
post Jan 23 2013, 10:09 PM
Post #3


Senior Veteran
***

Group: Members
Posts: 2,726
Joined: 2-July 10
Member No.: 74,889
Status: Offline
Location: glasgow uk
Drives: volvo 940 se turbo 1991



QUOTE (Satanic Mechanic @ Jan 23 2013, 05:06 PM)
I have a 2003/4 V40 1.9 Diesel and the engine seems to take forever to warm up. Changed thermostat (uprated opening temp from 89 to 92 degrees) to no effect. Fitted a second new thermostat, ran engine for about an hour and bled system from heater hose and top hose. With diagnostic eqipment attached coolant temp recorded at 92-94 degrees but all hoses were barely warm and consequently heater not very hot. Temp gauge reads half way/normal. Today completed 6/7 mile journey home including some dual carriageway, checked hoses and only just warm. No overheating problems and no water loss just doesn't seem to get hot as quick as it should. Also placed piece of cardboard in front of rad. If engine temp is 90 odd degrees surely hoses should be too hot to hold for more than a few seconds mine are barely warm. If there was an airlock surely I would have problems when it shifted.
Anybody had a problem like this or got any ideas I would be grateful for any feedback.
Thanks

get a radiator flush ,pour that into your expansion bottle, run it for about 20 miles , open your windows and turn your heating on full, that will clean both your radiator and your heater, then drain it and refill with a 50/50 anti freeze mix, after doing so run the engine with the expansion bottle cap off, heating on full, that will take away any air locks.the car just sitting running.
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo V40 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Engine Immobilised !
Volvo Guard Alarm playing up.
4 slicknick 284 11th January 2014 - 09:41 AM
Last post by: TheGreekMason
No New Posts Engine Electronic Lamp
2 Soft 326 31st October 2013 - 02:44 AM
Last post by: danielm85948
No New Posts Engine Knocking
1 Begibbs1 554 9th September 2013 - 05:08 PM
Last post by: danielm85948
No New Posts Engine Cut Out Due To Key
2 JuanHiggs 543 31st July 2013 - 11:00 AM
Last post by: JuanHiggs
No New Posts Engine System Service Required
1 vmrdoug 1,251 29th July 2013 - 01:37 AM
Last post by: Peelot

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 24th April 2014 - 02:11 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement