Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> A/c Blower Stops Blowing But Will Blow Again If You Stop Then Re-start The Engine
BimmertoVolvo
post Aug 16 2012, 09:25 PM
Post #1


Member
*

Group: Members
Posts: 57
Joined: 28-September 06
Member No.: 20,020
Status: Offline
Location: Pigeon Forge, TN
Drives: 2006 Volvo S40 2.4i



I have a 2008 S40 that currently has 130,000 miles on the odometer. It has been a great car and I drive a lot of miles. I have maintained the car well and have had very few issues. My a/c compressor clutch went bad at 110,000 miles and the compressor was replaced. My fiance has been driving the car the past week while I am away. She is telling me that the a/c will just stop blowing air into the cabin but she can still hear air blowing at a reduced rate somewhere behind the dash. I told her to turn off the car then re-start it. When she does this the a/c blower operates properly for about an hour and then she says it stops blowing in the cabin again.

Anyone have any ideas? I thought perhaps the blower resistor is failing but I am not sure this is the issue especially if the blower is actually still blowing air somewhere when it ceases to blow in the cabin. Since I am away for a few weeks I cannot experience what the car is doing.
Go to the top of the page
 
QuoteReply
DaveSA
post Aug 28 2012, 10:42 AM
Post #2


Newbie


Group: Members
Posts: 11
Joined: 7-August 11
Member No.: 93,371
Status: Offline
Location: South Africa
Drives: 2004 S40 2.4i



QUOTE (BimmertoVolvo @ Aug 17 2012, 04:25 AM)
I have a 2008 S40 that currently has 130,000 miles on the odometer. It has been a great car and I drive a lot of miles. I have maintained the car well and have had very few issues. My a/c compressor clutch went bad at 110,000 miles and the compressor was replaced. My fiance has been driving the car the past week while I am away. She is telling me that the a/c will just stop blowing air into the cabin but she can still hear air blowing at a reduced rate somewhere behind the dash. I told her to turn off the car then re-start it. When she does this the a/c blower operates properly for about an hour and then she says it stops blowing in the cabin again.

Anyone have any ideas? I thought perhaps the blower resistor is failing but I am not sure this is the issue especially if the blower is actually still blowing air somewhere when it ceases to blow in the cabin. Since I am away for a few weeks I cannot experience what the car is doing.


My S40 occasionally stops blowing air into the cabin when you change the temperature setting, as it changes from bringing in fresh air to recirculating. So I imagine it might be something to do with those actuators. Ask her to press the recirculate button next time it happens, and then press it again a few seconds later. See what happens.
Go to the top of the page
 
QuoteReply
Platypup
post Aug 29 2012, 12:54 AM
Post #3


Senior
***

Group: Members
Posts: 288
Joined: 6-February 07
Member No.: 24,285
Status: Offline
Location: Australia
Drives: Volvo V50 T5 AWD, Toyota RAV4, MG TC, Jaguar E-type



It is possible that the a/c is working normally. With the automatic climate control system the air flow from the fan will normally be high when the cabin temperature is high to cool the interior quickly and then slows progressively until it is just low enough to maintain the set internal temperature. I find that this does not always supply a satisfying cool airflow to the face, especially with the hot sun coming through the windows, so I often need to speed-up the air flow with the fan speed switch manually and push the button to direct air to the face (and feet sometimes).
Go to the top of the page
 
QuoteReply
Karatecop
post Dec 7 2012, 09:41 AM
Post #4


Newbie


Group: Members
Posts: 1
Joined: 27-January 12
Member No.: 103,175
Status: Offline
Location: Usa
Drives: X70



Has anyone gotten any further on this issue? My son's 2002 V70 is having exactly the same issues. He moved the unit from the AC vent-to-face position to the defrost position. Now the unit is as if all air dams - or actuators for a lack of a better description) behind the dash are closed - the AC unit is still blowing - compressor still working as a slight amount of cold air is coming through.

I thought it was just him, so I drove the car. AC worked fine - for 30 minutes - then as if someone flipped a switch the air stopped coming from the vents but the blower was still working. Slight air coming out was cold - but not coming into cabin and not blowing as it should.

Anyone have ideas?
Go to the top of the page
 
QuoteReply
BimmertoVolvo
post Feb 16 2013, 11:13 PM
Post #5


Member
*

Group: Members
Posts: 57
Joined: 28-September 06
Member No.: 20,020
Status: Offline
Location: Pigeon Forge, TN
Drives: 2006 Volvo S40 2.4i



I ended up having a bad part in my system causing the issue. Now I cannot think of the actual culprit. There is a switch (perhaps a low pressure switch) that allows the compressor to shut itself off if it detects that the freon level is too low. My freon level was fine but the switch was bad so the compressor would shut itself off.

So the a/c would operate fine but the longer you drove it the less air it would blow from the vents. If you noticed it in time and turned the compressor switch off then the maximum air flow would return. I would wait for about 60 seconds or a few minutes then engage the compressor again and cold air would return for a while until the air flow started to diminish again until there was no cold air and almost no air blowing from the vents.

It was a strange issue.
Go to the top of the page
 
QuoteReply
« Next Oldest 2G (2004.5+) S40 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachmentsEngine System Service Required .. But No Codes!
6 V70 Driver 3,318 28th August 2014 - 04:06 AM
Last post by: alanjackson
No New Posts Engine System Service Required S80 2006 2.4d
0 S60D5SE 129 13th August 2014 - 03:17 PM
Last post by: S60D5SE
No New Posts Topic has attachmentsEngine Computer Test
car runs better with vacuum tube disconnected
17 ThagSimmons 315 16th June 2014 - 01:57 AM
Last post by: danielm85948
No New Posts Topic has attachmentsThe Modified Volvo Thread
Pics of the best modded swedes
4 benaaron87 604 21st February 2014 - 01:25 AM
Last post by: TylerFunnell
No New Posts Engine Immobilised !
Volvo Guard Alarm playing up.
4 slicknick 518 11th January 2014 - 09:41 AM
Last post by: TheGreekMason

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 2nd September 2014 - 01:50 PM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement