Welcome Guest ( Log In | Register )


Hello, we have answers for your Volvo-related questions!. Why not take a few moments to ask a question, help provide a solution or just engage in a conversation with another member in any one of our forums. Together we can make our Volvo community a better place.
 
Reply to this topicStart new topic
Do you like Volvo-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Pinking Noise From Engine Bay
falmouthboy
post Nov 8 2012, 03:08 AM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 7-November 12
Member No.: 112,538
Status: Offline
Location: Cornwall, UK
Drives: 2008 Volvo V5, 2012 Mini Coupe JCW



OK, starting to come to terms with the new Volvo V50 1.8S now, I'm generally very happy with it for the money, but there are a few 'teething' things that I guess are to be expected on a 62K mile car.

This question relates to what can best be described as a pinking noise from the driver side area in the engine bay. I'm quite sure it isn't actual 'pinking' because it doesn't sound as if it's coming from the engine itself, and isn't always linked to the engine being under load. The noise is intermittent and most prevalent when the engine is warm. It isn't there on tickover, only when driving.

I am happy to live with it if it isn't a sign of a more serious problem that needs attending to. I would like to take it back to the dealer (non franchise) I bought the car off as he had given a 3 month warranty, but would prefer to do so with a bit of knowedge so as not to be fobbed off.

This post has been edited by falmouthboy: Nov 8 2012, 03:09 AM
Go to the top of the page
 
QuoteReply
« Next Oldest Volvo V50 Forum Next Newest »
  Advanced Search

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Volvo listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Topic has attachmentsEngine System Service Required .. But No Codes!
6 V70 Driver 3,553 28th August 2014 - 04:06 AM
Last post by: alanjackson
No New Posts Engine System Service Required S80 2006 2.4d
0 S60D5SE 224 13th August 2014 - 03:17 PM
Last post by: S60D5SE
No New Posts Topic has attachmentsEngine Computer Test
car runs better with vacuum tube disconnected
17 ThagSimmons 380 16th June 2014 - 01:57 AM
Last post by: danielm85948
No New Posts Engine Immobilised !
Volvo Guard Alarm playing up.
4 slicknick 572 11th January 2014 - 09:41 AM
Last post by: TheGreekMason
No New Posts From Portugal, New Kid In Town!
1 CBD 276 13th December 2013 - 05:04 PM
Last post by: TheGreekMason

 
> Link To Us
If you found our site useful please link to us <a href="http://www.volvo-forums.com">Volvo-Forums.com</a>.
 
Time is now: 1st October 2014 - 05:12 AM
© 2004 Volvo-forums.com
Volvo-Forums.com is not affiliated with or endorsed by Volvo Car Corporation.
Privacy Statement